[SOLVED] Elite Sutio shows power and cadence but can't control wattage

i would like to share a solved problem:

From on ride to the other my Suito suddenly stopped controlling the power, Erg option was missing in Training Module etc. Though speed and cadence showed up fine and reasonably in-game, so the ANT±connection wasn’t the problem. I was ripping my hair when i suddenly realized that the FE-C* signal was tied to the power reading and the ordinary trainer signal to the “Controllable”. When I manually assigned the FE-C to the “Controllable” it suddenly started working again. I haven’t got the slightest clue as to why this erranous reassignement seemingly occured all by it self. But it might help someone else with the same problem to check out the Connections page and being aware that just because all four signals are connected they’re not necessarily connected to the right things.

Another error that I’ve had causing the same problem was due to having the Elite Mytraining app installed on my Android. The app seemed to steal the FE-C signal från the trainer even if it was’t running. When I uninstalled the app the signal magically latched on to my PC again!

Pardon my English, Swedish resident.