Smart trainer (Tacx Vortex Smart T2180) didnt increase resistance


(Werner Jakobsmeier) #1

Hi,

I have had a couple of rides on Zwift and I bought the Tacx Vortex Smart T2180 specifically to train with the “game”. I have had roughly 5 rides and everything worked ok (minus some brief trainer disconnects) but today, after a 2 week break, when I rode the new course my trainer did not adjust resistance.

I am wondering if anyone else experienced this before.

Before the ride, I re-calibrated the trainer and post work out I checked the firmware but both were fine/up to date.

Help much appreciated.

Thanks.


(Lindsay Ruppert) #2

Hi Werner.

I’m sorry you are experiencing issues after the latest update. Can you please check your Trainer Difficulty setting to see if it has been adjusted? You can access this setting from the pause screen after pairing your trainer, through the Settings Menu on the lower right side of the Pause menu. The trainer difficulty is set by default at 50%, but if it has been moved down, this would account for your lack of resistance.

If this does not solve your issue, please submit a support ticket with your log file here: http://bit.ly/ZwiftSupport

Thanks!


(Werner Jakobsmeier) #3

Hi Lindsay,

I tried this morning and it seems to have fixed itself? I didnt make any changes and I checked the settings which were set to medium, or whatever the default is/was.

Good news is, it works. Bad news is, I dont know what broke it before and if this may occur again.

I guess the reboot maybe solved it? I have no idea. 

Thanks for your help though.

PS: is there any way to get a keybind for the settings screen?