Tacx Vortex Smart T2180 + Zwift = no auto adjusting resistance level according to terrain?


(Vincent Molenveld) #1

My Firmware from Tacx Vortex Smart T2180 is updated.

My Tacx Vortex Smart T2180 is paired with Zwift via a Suunto Movestick mini ANT+ Dongel in my laptop.

Zwift is running, however no auto adjusting the resistance level. Only the dispalyed speed will increase/decrease if there is a climb.

 


(Werner Jakobsmeier) #2

I had the same issue yesterday and it fixed itself (somehow). did you try rebooting your computer and trainer?

my post about my issue from yesterday: https://support.zwift.com/hc/en-us/community/posts/205795225-Smart-trainer-Tacx-Vortex-Smart-T2180-didnt-increase-resistance


(Vincent Molenveld) #3

Ok Werner, i will try again this weekend again.

Which setting do you use in the pairing device screen, Smart?


(Werner Jakobsmeier) #4

Is this the pairing screen (i assume so):

http://www.slowtwitch.com/articles/images/8/124868-largest_pairing_screen_620.jpg

What I usually do is i click on “smart trainer” in the bottom right and paddle a bit…your device should show up there. then i click ok.

After that my device seems to populate the top left “power meter” metric, bottom middle and bottom right “cadence” and “smart trainer” categories. 

You can see this at the beginning of my video:

https://www.youtube.com/watch?v=IT9-insZUBY

That being said, i think my trainer disconnected a few times on that ride for 5ish seconds. No idea what causes that. Also, all of this set up worked just fine yesterday before it broke (no resistance change).

It worked just fine today. 

Hope that helps.

edit:

my mouse movement looks so erradic/spastic because i am trying to peddle and click on the ok button with my mouse that is basically out of my reach >.<


(Vincent Molenveld) #5

Today I did a new test and the problem is solved.

Zwift have now my Tacx under control and controls the resistance.

 

Maybe the first time I did a wrong pair.

 

Thank you and good Zwifting