Screen Capture only captures background (continuing this discussion)


(A ngelo) #1

Continuing the discussion from Screen Capture only captures background:

Hi fellow Zwifters, I’m seeing the same problem. I used to take pictures from the Zwift android app and all worked fine. The layers were included with the pictures. At one point, I believe with a Zwift update in November, the layers were gone. For each picture I take I get them twice, they look darker and are missing the layers. The upgrade to the latest app version hasn’t resolved the problem. Also the suggested workaround to set the upload to “never” doesn’t work for me. I’ve also noticed that other Zwifters that take pictures and upload these to their Zwift account or to Strava are missing the layer info. Is this a known bug?


(Mathew Bittleston) #2

I’m getting the same problem again, but on win 10 laptop. Tried taking screen captures with F10, and also on ios. Same problems; actually worse:
F10 has become flakey: it only takes a capture if the setting is ‘always’ or ‘only my shots’. Does nothing if the setting is ‘never’. The screen capture is delayed, and only records a ‘clean’ version.
With IOS zwift companion, it will take a screen shot still if setting is ‘never’, but it’s still only the background ‘clean’ version.

Pity, because I wanted to show off Santa flying through the clouds, and the lights in the trees.

It re-started for me after the December 3rd update.


(Paul Allen (Watopia Wayfinder)) #3

For Mac and PC read this post from Vincent: No HUD in screenshots for Mac/PC


(A ngelo) #4

Thanks Paul. I found another related thread to the problem here:
Ingame screenshots using F10 not working…

So it’s a known problem.