Running workout

When I start a running workout in Zwift it tells me to run 41.7 kph. this is impossible. where can i adjust this?

You should check your running times in the app and modify them according to your real 1k, 1 mille, 5k, 10k times. Maybe that’s what is causing the issue.

thanks for your reply. where can i find that exactly? I don’t see a setting where I can change this.

It should be on your profile page when you are in running mode. I think it’s the 10k time that determines training paces.

I found and edited it. thanks again


cool, I was wondering what those boxes were for !!