Runn connection issue after Aug update

Runn is no longer found, however Zwift does find it when in ride mode, bit not run mode…ipad used and latest update yesterday…Zwift reply is that they are aware and will look onto it ASAP…

I have the same issue with a MyRun Technogym Treadmill. Above is a photo of both our treadmills showing up as power meters when setting up a ride. Looks like they aren’t being seen as Bluetooth foot pods like they should on the Run side of Zwift. Apple TV app being used.

2 Likes

My Runn was picked up today. Admittedly on Ant+ but I’ll check BT tomorrow.

I’m not super familiar with run. Can you see the Neo when you try to pair on the running side? If so, pair the Neo, then go back and unpair it and try the search again. A lot of us are having a problem like this on the ride side with secondary power meters.

Same issue. Runpod, wahoo kickr and wahoo tickr all work fine. Have reset, updated firmware and recalibrated but just doesn’t show…

P. S. That is all bluetooth related for me

Me too - 4K apple TV - sees runn when cycling but not when running :unamused:

1 Like

Same issue - Zwift app on Apple TV (run mode) no longer picking up Treadmill (Sole F85) bluetooth connection after software update.

Picks up treadmill as power source on ride mode.

1 Like

Sole f85 no longer pairing since update

1 Like

I have the same problem
Since five days my runn and is not connecting with Zwift. The other Apps of North Pole engineering configurez and GymTrackr are still working with runn.
And all my other IOT leid mein Tablet nimmt Laptop can find the signal of Runn. Except of Swift

Ich habe das gleiche Problem. Seit 5 Tagen verbindet sich mein ran nicht mit Swift. Aber mit configures und dem anderen Programm von North Pole engineering kann ich den run finden. Auch alle anderen Geräte sehen den Runn nur zwift nicht

Please update your app, this will restore things to normal.

1 Like

Thank you for informing.

My runn is fixed and it is running again.

Das update hat geholfen. Es funktioniert wieder :blush:

1 Like

Did everyone get better with Update?

My Tickr X’s run speed and cadence are still not recognized in Run mode.

The update reversed the issue with devices not being recognised as a power source. I’m not aware that any other issues remain.

I’m assuming it’s not a battery issue? Is it being detected in other programs?


As you can see in the image, TickrX is recognized in Bike mode. It is not recognized in Run mode.
In the Wahoo application, it is correctly used as running speed and running cadence.

That is truly odd. First time I’ve heard of post update issues. Have you submitted a ticket?

1 Like

I am currently having the same issue. I have two different Tickr X HR monitors, and both of them use to connect to my 4Front Woodway treadmill without incident. Now I cannot get either of them to connect. I have tried them on my Wahoo kickr and in the cycling app they both work just fine. I have changed the batteries, turned on/off bluetooth, checked internet connection, even unloaded the Zwift app and reloaded. Again nothing in Run app, but cycling app works fine. I have submitted a ticket and have been going back and forth so far but still not working. If anyone learns something new I would love to hear ! Thanks !

2 Likes

Hello scott. Thanks for your comment.

If I was the only one with this trouble, I would have suspected that my TickerX was defective.
If anyone has a similar problem, I will submit a ticket as well.

1 Like

Got the same issue with Tickr X. The “known issues” page says this should have been resolved. Do you still have the same issue or is it just me?

With the September Update (Ver1.17.0), TickrX is now correctly recognized by Run.
No problem on both Windows 10 and Android.