Rock and Roll Smart Control resistance


(Scott Pisciotta) #1

The resistance provided by Zwift to Kinetic Rock and roll isn’t high enough.  IE when on zero grade I have to pedal at 100 RPM’s just to get a little over 100 watts.  Can you provide a setting that calibrates the resistance much higer?  I am on my max gear on my bike.  

Ideally I would want to be at the easiest gear on my largest sprocket at zero grade.  You should allow users to configure a resistance modifier.  As it stands right now, I can’t pedal fast enough to get any real speed on down hill sections.

 


(Leo Franceschini) #2

Hi Scott.

Have you tried the extended calibration on kinetic fit app?

I had a similar issue with a Smart Control Uni and the extended calibration solved it partially.The resistance is very nice on flats but the resistance on steep climbs is not as high as I expected to be.

I don´t know why, but i cannot perform an extended calibration using an android device, the feature simply is not there. I must use an iOS device to access this feature.

 

Share your results if possible.


(Scott Pisciotta) #3

i calibrated on the kinetic app android.  In the zwift app you can click on the settings cog and slide the resistance up to the right.  It gives your more hill resistance, but gives you less downhill resistance.  

I want my flats and downhill to have more resistance so i can put more watts into the flats and downhill for speed.


(Leo Franceschini) #4

I don´t know if it´s the case, but as I said before, when I use the kinetic app on my iPhone there are two calibrations features ( “normal” and “extended calibration”). The extended calibration increased the resistance on flats and downhills. The road feel is now more realistic and I can put some solid watts o flats and downhills.

This is the feature I mentioned before:

https://www.smartbiketrainers.com/wp/wp-content/uploads/2017/06/Secondary_Calibration.pdf

Maybe it´s only available on iOS.

 


(Steven D) #5

Hi Scott,

This sounds like an issue with either your trainer firmware or possibly a hardware problem with your trainer.

When setting SIM mode or ERG mode, the baseline resistance is determined by the trainer’s firmware and a few things like atmospheric/air resistance in Zwift.

We don’t typically see this kind of thing happen within Zwift so I’m wondering if there is something wrong with your Kinetic Rock and Roll itself and how it’s communicating to our platform.

You may want to contact Kinetic Support and see what assistance they can offer. 

If Kinetic doesn’t find anything wrong with your trainer, go ahead and submit a support ticket to us, and one of our Zwift support team members will be happy to further assist you.