Rider does not move! everything else ok


(C orders WBR(C)) #1

just installed ant dongle and garmin speed, cadence and heart rate all recognised, start pedalling rider does not move. software all visible on monitor
can anyone help


(Tom Lehman TTR) #2

I ended up having the same issue. On the pairing screen, power,speed and cadence all reading as i pedal. But once into the game, my avatar wouldnt move. I ended up doing a re-install to solve it.


(C orders WBR(C)) #3

Thanks Tom
I have re-installed on my laptop and tried on my pc, same problem on both rider does not move into race!!


(D W - ltb LMDGD) #4

Did you choose a power source or trainer?


(C orders WBR(C)) #5

Walter
I used a trainer—Cyclops fluid pro
Thanks
Steve


(Jerome Dubois) #6

I had the same thing happen to me. Go back to the setup screen, wipe out your settings. Then after you select your garmin setup, and click next, you will be prompted to pick what type of trainer you are using. In that pop-up, make sure to click on the static trainer (I have a Kinetic). I just clicked OK (without clicking/selecting the trainer). When I went back and did it, it worked fine.


(Cason Garner) #7

Go back to the pair screen (press A) and make sure it’s still paired.


(Jonne Seppä) #8

Same issue here. Used to have a working configuration, but faced this same issue after Zwift update. My setup is:

  • garmin ant+ dongle
  • garmin cadence/speed sensor
  • macbook air

Pairing of devices works fine and I even can see cadence data in Zwift (RPM), but speed and power (watts) data is missing. Watts are zero all the time and rider is not moving. 

This must be related to some updates, because my setup was working perfectly earlier. Already reinstalled everything, but the issue remains the same. Any help?


(Sandra Turner) #9

Same problem. Worked one day and not the next. It’s wasting time trying to fix it! Must be Zwift. Not working on iPad or phone. I’ll try reset. 


(Paul Allen) #10

Sandra,

We would need a lot more info to better assist you.


(d3chanks Dennis) #11

i have the same issue yesterday. The ANT+ sensor on the Garmin Powermeters, cadence and HRM were paired. I am on Window 7 OS and my game controller is Android. Everything worked fine except that the rider on screen mounted on the bike but did not move when I spin.

The readout for power, cadence and HRM is showing on screen and on the controller.

The distance is not moving. 

I uninstalled and re-installed the Zwift apps and unpaired/ paired the sensors but the effort was futile. Please help

P.S. The whole set up was fine before yesterday.