Ride data corrupt?


(Gary Kott) #1

Getting this error message when I try to download my ride data to import into my garmin account:

 

This XML file does not appear to have any style information associated with it. The document tree is shown below.

<Error>

<Code>AccessDenied</Code>

<Message>Access Denied</Message>

<RequestId>352650332635E203</RequestId>

<HostId>

3nxegARkfIMphLnYqwSTyONA932ZZP0pKsLbE8K909Uxeu9Nd5MWJAUkMBudj0lL9HSnyG3tm9Q=

</HostId>

</Error>


(Tamás Kovaliczky) #2

Same with me. Cannot download my last activity, altough previous rides can be downloaded.


(Kurt Muetterties [BR Team]) #3

Same issue. Also just finished SZR race, and was stuck in loop of vanishing riders, which then appear from behind and blow past…as soon as you catch them they disappear again:-((


(Bastiaan Gaillard [HIK - C]) #4

Find the .fit file in the Zwift folder. There is a folder called Activities. Search for the corresponding date.


(giovanni brambilla zBDC) #5

Same error…where is the folder “Activity”? thanks


(Bastiaan Gaillard [HIK - C]) #6

\Documents\Zwift\Activities


(giovanni brambilla zBDC) #7

find in this path

C:\Usersame\Documents\Zwift\Activities


(Zach Stehouwer) #8

same problem here.I tried to upload to strava from the documents folder but an error occurred. 


(Zach Stehouwer) #9

I tried uploading to strava a second time and it worked.


(Jason K) #10

We’ve made progress! See this thread for updates.

I’m going to close this thread to cut down on duplicates. Thanks for reporting this!