Resistance on flat ride to low on Elite qubo digital smart b+


(Arndt Hufendiek) #1

Hello, 

I have a question concerning  the Elite Qubo digital b+.

While riding on flat ground the resistance is very low. Using a 50/11 gearbox ratio I generate only 180 W while pedaling with a cadence of 100/min. When it goes uphill, the resistance increases adequatly but even at 15%, the small gears are not neaded. Changing the P1,P2,P3 values in the configuration leads only to other calculatet power, while the resistance stays the same. Is there a was to cange the base-resistance? Could not find a satisvactory answers in the threads.

thanks for an answer


(Jason K) #2

Since Elite trainers don’t store the “p values” in the trainer, altering those doesn’t have any impact on Zwift. This is a limitation of using older Elite trainers with third-party software.

I had a look at your account, and it looks like you’re pairing over Bluetooth, so I do have some good news for the future. A new Bluetooth protocol is set to come out (I believe this winter) and once that’s implemented, the experience for all trainers that support it should improve. I don’t have a hard date on when this will change, but stay tuned.

In the meantime, if you have an ANT+ dongle, the FE-C protocol option should give you better resistance.


(Arndt Hufendiek) #3

Thanks for the quick reply.

I stay tuned!

 


(Gerrie Delport) #4

I will be following this. I almost got excited when you said there is good news. 

 

Unfortunately i’m on the USB wired trainer. :frowning:


(John Farr | Grasschopper WBR (D)) #5

Of note here is that the Qubo can only simulate grades up to 7%, so if you’re trainer difficulty setting in Zwift is at 100% you won’t feel any change in resistance past 7%.  If you’re set to the default 50% in Zwift then you’ll feel changes up to 14% but it won’t be as realistic as a real world feel on that sort of gradient.


(Steve Ricketts (C68)) #6

I just went through quite a process with this trainer.  Like you I was way under-powered on the flats.  Contrary to Jason’s statement, they do store the P values… at least the newer ones like mine to.  You can set those values with the Elite MyETrainer app in advanced settings using the calibration wizard.  Makes a significant difference.  The P3 value is key for the flats.


(Arndt Hufendiek) #7

Thanks for the reply, but as I said in my first commend, changing the p3 value in the advanced setup, leeds only to other calculated watt without changing the resistance, at least in my case. The trainer is brand new, bought in October.


(Steve Ricketts (C68)) #8

Correct, P values are only power, not resistance.  I’ve found changing the “realism” slider in settings to 100% controls the resistance.  If your trainer is not responding to that, it may be broken!


(Arndt Hufendiek) #9

The „realism“ slider is allready set at 100% an the resistance works well when climbing but its still to low when riding on flat surface.


(Basti Löcken(ZRG)) #10

Hello, does anybody solved the problem with riding on the flats ? It is still a problem with my digital smart b+ bought in november 2017.

on the flats i cant go over 200 watts at doing 110 rpm…


(Arndt Hufendiek) #11

Problem is still not solved and winter is almost over. I‘m still waiting for the new Bluetooth protocol, that has been promised.

:sleeping::neutral_face:


(Basti Löcken(ZRG)) #12

Yeah, i think there wont be a solution of this problem in the year 2018 and my elite is going to be sold on ebay…