Elite Qubo Digital Smart B+ Flat Resistance is Off


(Vincent W.) #1


We’re currently investigating an issue with the Elite Qubo Digital Smart B+ flat resistance being too hard for a number of users after a recent Zwift update. This doesn’t seem to affect all users, and we’re investigating to see why this affects some trainers and not others.


While there’s no confirmed workaround for this issue yet, you may want to try a couple different methods to see if there’s any change:

  1. Try connecting over ANT+ instead. The change that affected users was targeted at BLE, so ANT+ may still work at a neutral level.
  2. Disconnect the Controllable Trainer option for your trainer, and either use your trainer only for a power source or use a separate power meter. While you won’t get the variable resistance with this option, you can use your trainer like a classic trainer and change resistance manually with your bike gears.

We’ll update this post as soon as we have more information. Thanks for your patience and understanding.

Elite Qubo - Controllable not paired
(Andy Walker) #2

I have a similar issue with mine - I’m getting no resistance at all.
Trainer is working fine (checked with Elite E-Training app)
I’m connected via Ant+, with FE-C options selected in the pairing window.
Zwift v 1.0.30589 (Windows)

(Matthew Colton Wtz) #3

I have the same problem. Hoping there is an update soon!

(Graham Heyes) #4

Same problem here. Having had a month off after completing the Zwift academy I was excited to try out the new NYC routes this afternoon only to find that there is no longer any resistance change when going up or down hill. I am pedalling along steadily and churning out 800w going up hill.

Connected with FEC options as normal.

(Jan Gould) #5

Same here, no resistance tonight when joining NYC Stage 1 at 6pm, aborted ride when got to the end of the lead in which was a shame as first time I’ve joined an event! Glad my turbo isn’t faulty though! Hope there’s a fix soon.

(Davy De Dobbeleer) #6

The problem with the elite qubo digital smart B+ is still not fixed (no resistance at all). Already two weeks…

(Jef Reyniers) #7

When will this be resolved for Elite Qubo Digital Smart B+? It is really annoying to have no ERG Mode. Tough, we are paying the full amount each month…

(Gerard Lodder (BigBlueBiking)) #9

Same for me. I was planning to buy a new one, thought my trainer was defect. A new one costs a lot of money. Can we downgrade the Zwift version and disable automatic upgrade for the time being? It’s getting colder outside, would be great if I can Zwift. Zwift support team, please help.

(Sulawesi Santos) #10

Same problem for me. Connected via Ant+ FE-C. Since most recent (New York) update, I get no variable resistance on hills and the reported power levels are unrealistically low on flats.

I don’t have an external power meter that I can use to objectively document how far off the calibration is on flats, but subjectively, I’d estimate that a 200 watt effort on the flats is now being reported as ~80 watts. By extension, in order to get Zwift to register 200 watts on flats requires putting out what feels more like 400+. This, of course, makes it all but impossible to ride with groups.

This is obviously impacting a lot of your paying customers. If you need more setup details to effectively troubleshoot, ask us! In the meantime, a rebate on the monthly subscription fee would be appreciated.

(Stra Vissimo (Rsvp Ak47 Abcdef)) #11

Hello Devs,

Please fix this ASAP. I am ready to cancel my subscription altogether as my workouts amount to no or little progress.

It is also unbelievable that no Zwift Team member has replied to this thread yet with a status update.

I will give it until 11/05/2018 then will cancel my subscription.

Thanks in advance

(Rob Alley) #12

Not sure if it is the same issue but occasionally Zwift fails to control the resistance on my Elite Qubo Digital Smart B+. I’m running Zwift on a Windows 10 PC and connecting via Ant+. I’ve seen the problem in both ERG and SIM modes. I can fix it by re-pairing the trainer (both power and controller connections)

(Marta Więckowska) #13

So my Zwift free trial week just passed and with resistance not working it made no sense to use this software.
Time taken to fix dev problems and reply to your customers is ridiculous - glad I haven’t started paying for the subscription, I’d be even more unsatisfied.

Other softwares had absolutely no problems finding my Qubo and changing the resistance when needed, so it’s definitely the Zwift issue.

These people above pay 15$ per month and noone even bothers to reply to them.
Haven’t you, Zwift guys, heard about customer experience?
Thank you for nothing.

(Vincent W.) #14

Hey all, for the Elite Qubo there have not been any updates specific to this trainer, however we have a fix for a long standing Bluetooth resistance issue that may trickle into solving the Qubo’s resistance trouble:

@Marta_Wieckowska @Rob_Alley @osimakoff @Sulawesi_Santos @Gerard_Lodder @Frank_Pesch_ZRG @Jef_Reyniers @Davy_De_Dobbeleer

(Gerard Lodder (BigBlueBiking)) #15

Hi Vincent,

I decided not wait for a fix, did not really expect this within a couple of weeks and I bought a CycleOps H2 trainer. They offered 3 months Zwift free, but I did not see this in the package. Do you know if Zwift is aware of this offering and what can we do?


Gerard Lodder

(Josie (Zwift HQ)) #16

Hey Graham - could you try deleting your prefs.xml file and logging back in to Zwift? Re-pair and see if the issues persist. Please let me know if that resolves the issues or has any change.
Thanks so much!

(Josie (Zwift HQ)) #17

Hi everyone,

It seems the majority of reports here are on ANT+. If you are having issues with ANT+ and the Elite Qubo Digital Smart B+, I’d like you to check a few things:

  1. Check that you are paired to the FE-C option on controllable trainer and power source.
  2. Check for any other cycling programs open at the same time. Sometimes other apps will hijack the signal away from Zwift.

If you are still having problems, please open a support request with logs from your affected rides. Please also let us know of any details on the resistance issue: non-existent, too low, too high, etc.


(Alessandro Crestani ) #18

Same problem with my elite rampa. In the free trail period all ok and I payed for 1 month but i cant use zwift now.

(Gareth Hilton) #19

I have an Elite Novo Smart. Also had issues with no resistance changes for my last two rides (yesterday and Sunday) was working fine up until that point but no amount of pairing, unpairing, pairing to the Elite app on my phone then back to Zwift on my Mac will resolve the issue.

(Dex Tai) #20

Hello Support,

I have the same issue with most paying Zwift riders;
Same set-up using Elite qubo Smart B+, connected via ANT+.
I have varied using my own
A) Powertap source via ANT+
B) Elite Qubo Digital Smart B+ via ANT+ (disconnects frequently)

I have maxed out on power (at around 160Watts) with cadence of 110 on my largest cogset.
Without the resistance, the rides are not efficient.

Please advise. Thank you,

(Radu Ivan) #21

Hello, I have the same issue, I just acquired an Elitw qubo digital smart b+ and there is no resistance change, I am using an ipad with BLE connectivity, not ANT+.

Thank you