Elite Qubo Digital Smart B+ Flat Resistance is Off

resistance
trainer

(Josie (Zwift HQ)) #22

Hey Radu - it looks like 2 days ago you were on an older game version. I would suggest to update that, and see if the issues persist. The latest on iOS should be 1.0.31651. Please let me know if it resolves! Thanks so much.


(Josie (Zwift HQ)) #23

Hey Dex,

It sounds like you might be running into some ANT+ interference. Please check through our Support article HERE. If you continue to have issues, open a support inquiry and we can delve deeper.

Thanks!


(Josie (Zwift HQ)) #24

Hey Alessandro -

Are you pairing via ANT+ or bluetooth? You’ll want to make sure you’re not getting any dropouts, as these could be the cause of some resistance issues.

Thanks!


(Alessandro Crestani ) #25

Hi, problem solved, I was wrong to do the pairing. For power, cadence and resistance sensors, you must use Ant fe-c and not others. Thanks to the staff.
Alessandro


(Ben Rosenblum) #26

My turn!

Got a Qubo Digital B+ a few weeks ago, got Zwift about 2 weeks ago. Everything was going great and I was pulling about 180-220 watts on average.

All of a sudden at the top of a 2000M climb 2 days ago my max power was showing like 60 watts and the resistance would no longer adjust based on the gradient.

The problem persisted on my ride today. I’m pulling 60 watts and about 12 MPH on the flats. No resistance change on the uphills. Generally miserable rides.

I’m using a Bluetooth connection on an iPad.

@Zwift - any help? I can try a different app to see if it works there, but that would probably be the end of my Zwifting :slightly_frowning_face:


(David Tang) #27

Continuing the discussion from Elite Qubo Digital Smart B+ Flat Resistance is Off:

My Elite Intera Digital Smart B+ (same electronic guts as Qubo but different roller mechanism) has lost the ability to change resistance in accordance with the terrain in Zwift. This is all on ANT+ on a Windows computer with Power and Cadence from a PowerTap wheel and the trainer controlled by Zwift.

Power registers properly (the trainer was very spotty and inaccurate) with the Powertap and I don’t want to go to Power and Contol from/to the trainer. Is that mandatory? If so, I’m probably either going to go to Sufferfest or buy a new trainer or something. Something might even be to just return the “smart” trainer and use my old fluid trainer (since that is what it is behaving like).

I suppose I should try this all in the Elite app too.

Or is this the problem everyone else if experiencing?

Thanks.

David


(Ben Rosenblum) #28

Same problem, more or less, as the rest of us, though my issue is with Bluetooth. No updates from Zwift. My sufferfest trial starts tomorrow I guess.


(David Tang) #29

I’ve put in a support request and sent my logs. I’ll report back.


(Anthony Damico) #30

I’m having the same issue. Strange because it used to work…?


(Joris Ee) #31

almost 2 months now and no progress?? looking forward to my restitution…


(Catalin Olteanu [DIRT]) #32

I recently bought an Elite Evo Interactive, with is basically a Qubo Digital Smart B+ on a Rampa frame.
I actually bought it specifically for using it with Zwift.
However the resistance doesn’t change even when paired as a controllable smart trainer. Cadence and power are transmitted/
It always runs on no resistance which can seriously limit my power output. I spin out at around 230watts on my smallest cog and big ring and I sure would like to be able to push more instead of pedalling at 120rpm.
I am using a Surface Pro 5 laptop with Zwift Companion on my phone and the trainer is paired via Bluetooth.
I hope this problem will be addressed soon. My free trial expires on the 24th and I’d happily get a subscription if I can actually use the 300 euro trainer I bought for this specific feature.
It works perfect with their own software, by the way.

Pleaaaase solve this. Winter will be long and miserable.


(Catalin Olteanu [DIRT]) #33

Today, during a workout, resistance started working! Albeit not according to the map or ERG mode. It seemed to tell the trainer to go on max resistance. Which is still A LOT BETTER THAN ZERO resistance. I could to my workout on the small ring and then ride for another hour until resistance suddenly went to back to zero.
Until you guys fix things and make it work properly can’t you just set the trainer on some level of resistance so we can at least enjoy the rides?
Thanks.


(James Ong) #34

I have the Elite Qubo Digital Smart B+. I downloaded the Zwift software to my PC (not Mac). I use BLE, Power Source and Cadence. There is no resistance on hills. On hills, even though watt is similar to flats, speed shown on the screen drops. I cannot find the resistance bar in the setting too (pls see pic).
Pls help as the trial is ending soon. :pray:


(Ryan Elam) #35

Mine was working fine until about two weeks before Christmas. I was roughly 20 miles into a ride with no issues, then power readings went extremely high (about twice my normal power output) and I lost resistance. My power readings were very low the next few attempts to ride and still no resistance. I have tried using the elite app, checking ant+ and cords, reseting connections to my trainer. My power readings are very high again and I’m still without resistance. I used to point every cyclist I knew toward Zwift. I now have no other choice, but to cancel my subscription. I have put a lot of money into this program, my set up, and now my time trying to figure out this issue. I am very disappointed. I would love to return to riding on Zwift if this issue get resolved, but I refuse to pay for a broken product.


(Mark Hambly) #36

I just started using an Elite Qubo Digital Smart B+.
Yesterday setup and short 6km ride no problem. Today no variation in resistance and power output way down on where I think it may really be despite on highest gear the entire ride. Using ANT+.
Any suggestions as to a solution?


(Steve Douglas) #37

Same here as everybody else. I was in the middle of a ride a few weeks ago, and suddenly resistance disappeared. Just tried again and it’s exactly the same.

I’m using an Elite Novo Smart which is the same drive unit as the Qubo Digital Smart B+ but on a different frame (it even came with a Qubo manual in the box. I’m connecting via ANT+, so none of the chatter about BLE is relevant here.

Given I only bought the trainer to use with Zwift, and it worked perfectly for months, I’ll be cancelling my subscription until this is fixed.


(Gerrie) #38

@Steve_Douglas: Did you pair the trainer as Power source and controllable trainer using the FC-e option (if available)?


(Mark Hambly) #39

Yes, I did Gerrie. The only difference is that I have a cadence meter paired aswell, but setup is definitely with power source and controllable trainer. The first ride it worked perfectly, only failed thereafter.

49


(Gerrie) #40

That look correct to me. Did you try the Elite app to see if the trainer work?


(Kala Notton (Angmering CC)) #41

I am having the same problem. All linked up via ant + my power and cadence are recognised but no resistance change for the hills. Its been like this for a few months. Unfortunately I don’t have a subscription with my training to check via the app. Has anyone managed to resolve this situation.