No resistance change on my Elite Qubo smart b+

Hello,

when going up or down hill in Zwift whit my Elite Qubo smart digital B+ it’s not changing any resistance. It’s connected by ANT+, resistance is on in Zwift and i’m getting a variable power… 

Also been using it on the Elite software and the resistance change is working there. 

Please help!

Hi Anne - I checked our back end and it shows that you’re paired as both controllable trainer and power source, so that’s a good start.  There are a few reasons why you may not be experiencing resistance changes with terrain.  The first is if you are in workout mode.  If you choose workouts from the list, try riding without picking a workout and see if you can feel the terrain changes.  The second reason is that your “trainer difficulty” setting is at zero.  If you go into your in game settings menu, make sure that “trainer difficulty” is set to at least 50%.  If that doesn’t do the trick, I suggest opening a support ticket so that we can gather some of your log files and more information to help diagnose the issue.  Hope this helps! 

Thanks. Turns out I needed to turn off the bleutooth on my laptop. Working fine now!

I have the same machine and same problem with the workout programs no resistance. Resistance works on normal ride mode. Is there something I’m missing ??

I’ve got the same Problem… that sucks! can u pls help me or you to fix this!? or am i doing something wrong ?

Andy: I dont have the same trainer but I do have a Elite trainer :if you are in workout mode then it wont simulate the road you have to manually adjust the resistance in the mobile app or the Elite console to follow the workout.

 

Philipp: what do you mean by same problem. does your resistance not change during workout or during Free ride?

Hi folks,

Had this same problem with my Elite Qubo Digital Smart B+. Stumbled on an exchange on another related forum post, wherein a support team member mentioned that for a smart trainer, the power and smart trainer connections must be set to the same device in order for FE-C (which controls the resistance) to work. Now, the Elite Qubo Digital Smart B+ shows up as three separate sensors for me:

  1. Elite PWR
  2. Elite RealTrainer, and
  3. Elite FE-C

What you’re going to want to do is set both the “Power Source” (top left corner in the Zwift desktop interface for Windows) and the “Controllable Trainer” connection (bottom right) to Elite FE-C. Again, FE-C is the type of ANT+ connectivity that allows for two-way communication, so you can control the resistance.

So, give that a shot, crank the trainer sensitivity up to the max in the settings, and give the mountain loop a try. Worked for me.

1 Like