Resistance is off

The resistance at 0% grade is way too high (feels like I am going up 5% grade when its only 0%) - and the resistance becomes more difficult when I am going downhill and easier when going uphill. Zwift total me there is a recent “bug” - but this has been occurring on and off for a while - has anyone else experienced these issues? I am riding a Wahoo v5.

After latest update 1.17 resistance no changing in mine. Using Wahoo kicker. Terrible. I’m using Apple TV and companion app and it was working fine before latest update. I deleted app and reinstalled and it is the same.
Anyone with same problem?


I am also using Apple TV. I just tried to reset my Wahoo Firmware to 4.1.1 but it won’t let me go back that far.

I rode Volcano circuit and was working fine then I rode Volcano reverse and uphill was like going downhill. Got a great time but not a true result! Tacx Neo 2T

1 Like

Brand new to Zwift and just got Wahoo Kickr Core. Resistance is totally off up and down hill. Very frustrating as I’ve only used Zwift for 3 rides. Is there a fix?

Same issue and keeps occurring on apple tv.
Progress bar also now does not show.
Thought I’d cured it with a restart but happened again on next ride.
Now trying factory reset on apple tv but not confident that’s the cure.
Frustrating as ■■■■ and not uncommon looking through other forums and threads.
Spoils the experience completely with its increased frequency.

Zwift is telling me that they know about this bug but it normally occurs during ERG mode - which is not the case with me. They are recommending a fresh install of Zwift.

1 Like

ya! reinstall for the 12th time? they just need to fix the bugs :slight_smile:

1 Like

I did a fresh install on Zwift - I also made sure my Wahoo firmware was up to date. No difference - its still resulting in a high resistance at 0% grade - the resistance gets easier when going uphill and then gets harder when going downhill. I hope Zwift can fix this issue because its not ridable.

1 Like

Yes and I’ve done everything you have.

Clean install of Apple TV and Zwift done. Progress bar reappeared but no change to resistance.
Tried the common sense troubleshooting steps, hours scouring forums for tips, prayer and kicking the apple tv and kickr in hope they would see sense!
No such luck.

Zwift is now instructing me to do an advanced factory spin down on my Wahoo v5.

Did the factory spin down - it didnt fix the problem. Interesting - is that when I disconnect from my companion bridge - it appears to fix some of the issues - although resistance on 0% grade is still too high. Zwift doesn’t appear to know what is causing this problem.

Yes. Wahoo kickr with iOs on iphone. Free riding in Zwift is broken. Resistance it totally hashed. All since 1.17,0. Hope someone at Zwift is paying attention. No free riding in Zwift because they broke the communications with Wahoo and I’m dropping my subscription.

It’s almost as if someone inverted the resistance relative to the gradient. Downhill is hard. Uphill is easy. So broken :disappointed: