Resistance and road feel lagging behind 3d route


(Arnt Eirik Hansen (NEO) [V]) #1

Its starting to get frustrating, when on for instance the london route, the resistance you expect on a hill, dont come for way up the hill, or when you enter the wood surface in the underground, and no road feel before Im almost out of it, and then it continuous on the flat asphalt for a while… 

When I check the speed vs terrain on Strava, you see the inconsistincy in speed vs route/terrain, and its crazy annoying when getting ready for a flat part, and then suddenly the 17% hill kicks in…

Have disconnected and reconnected the smart trainer, with no change.

The first 2-3-4 rides it work fine, with a 1-2 second lag before terrain was correct, but now its way of :frowning:

 

Running zwift on MacBook pro on wifi, hdmi to screen on my  updated to latest firmware Tacx Neo Smart T2800.


(Arnt Eirik Hansen (NEO) [V]) #2

Did three 5k today, and when roadfeel and resistance is 3 minutes later than course, its no fun at all :frowning:


(yoash oster) #3

Try moving your ANT+/Bluetooth dongle closer to the trainer for a start.  Sounds like a communication problem between your trainer and the computer.  Good luck, post back  here if that doesn’t help.


(Arnt Eirik Hansen (NEO) [V]) #4

Have done some things about my setup, but uncertain of what MAY have affected the result, but hey… .today it worked like it was supposed to :smiley:  Maybe its because its christmas around the corner :wink:

* I deleted Zwift from my MBP and reinstalled it today.

* I hardwired my office with ethernet cable instead of wifi, so I have a more stabel connection to my think tank :slight_smile:

I also got a tip from Zwift tech the I should do a spin down calibration, whatever that is, but after som googling I found that the Neo is pre calibrated and have no such function.

So, today, in London… Everything worked like a charm :slight_smile:


(yoash oster) #5

Excellent!  Glad its working as intended.  It’s so much more satisfying that way.