Renpho AI Bike - no resistance in game [January 2022] [SOLVED]

Hi all,

I found my trainer has no resistance in game today. When I quit the game, my trainer has resistance and function normally.

Does anyone experience the same?

AY

Hello,

yes, i have the same problem. I havent resistance and i cant shift the virtuell gears. I use zwift over the pc and try it over android… but over the android app i have the same problem… yesterday zwift works fine. I use the renpho ai smart bike.

4 Likes

Hiya,

Oh me too. I use Renpho AI smart bike too. It was paired with my iPad. It works at least in the past 5 days.

My initial thought is Zwift has no update. Not many of us complained no resistance in game today. I am sure my bike has resistance and work normally without Zwift. Wondering what went wrong.

Cheers,
AY

3 Likes

First i become panic, that something is broken with my 2 month old Renpho bike (the last 2 months work Zwift perfect).

But i test a track from the Renpho App… and all work fine… ressistance and virtuell gears.

So something is happen with the zwift software, today i start zwift and a little update start… after that my ressistance dont work. Without virtuell gears and ressistance it make no sense to cycle in zwift :frowning:

And this all happens today… i have buy today new pedals and shoes and cant test now in zwift :frowning:

3 Likes

Oh dear, I didn’t realise there is an update today. After I tested an hour, I gave up too. There is no point to ride with almost no resistance. Sad to hear you can’t test your new paddle and shoes today.

Seems nothing we can do at this point. I created another thread in Bug/Issue forum. I will link these two threads together. I hope this issue will be resolved soon🥲

Cheers
AY

1 Like

Hi,

I found my trainer has no resistance in game today and it worked in the past. After I quit game, my trainer has resistance and work normally. Does anyone experience the same?

Best regards,
AY

1 Like

Can it be that your trainer did not pair as controllable?

Hi, I use Renpho AI smart bike. It does pairs up my bike with Zwift.

I found similar case in another Zwift General forum.

We both used the same brand and model AI bike. Worked yesterday and in the past but ride with almost no resistance today.

Regards,
AY

Please don’t start multiple threads.

Did you check that it is paired as controllable and power.

What system do you use for Zwift. Do you use ant+ or Bluetooth.

Yes, it is paired as controllable and power and i use Bluetooth.
All look fine but dosnt work

What i try:

  • disconnect from the bluetooth and connect again
  • restart the pc
  • restart the bike
  • uninstall the bluetooth dongle, install the dongle again
  • try a other app with automatically ressistance (in the other app it works fine)
  • try the Android zwift version (same problem)
  • uninstall zwift from the pc, and install it again
4 Likes

My AI bike paired up as controllable device via Bluetooth using iPad.

To be exact, it does have a little resistance (but almost feel like no resistance) after paired up device. During activity, no matter what gear I select and how hard I paddle, I can produce around 50w power only.

I try restart my iPad, update Zwift app in my iPad, power off and on my smart bike, paired up several time but still the same.

2 Likes

I found the same problem with my Renpho AI. I tried shutting off/turning on the bike. Un-pairing and re-pairing. Uninstalling the Zwift software/reinstalling. Deleting the knowndevices.xml and prefs.xml all to no avail. Up until today everything was working fine. Unfortunately when I reached out to support I received the following from an ambassador, “As this bike is not on the officially supported list, it’s possible that the latest update has removed or disabled functionality. I suggest that you uninstall Zwift, reinstall Zwift and then start the setup with your bike from the beginning.”. Which of course I did but it didn’t work.

I’m connected via Bluetooth for Power Source, Cadence and Controllable and everything has worked fine up until today’s update.

2 Likes

Same here with Renpho AI. My brother has same issues with exactly the same bike. Worked yesterday, but not today. I’ve contacted Renpho support. Waiting for reply.

Yes I can confirm I have the same issue, started today, I have no auto-resistance on Renpho bike. Something with new Zwift update. Need this fixed.

1 Like

Exactly same issue here too! Also has Renpho bike.

Same problem here!

Same issue with the renpho bike.

following, same issue here!

1 Like

Please bombard support@renpho.com with this issue. I’ve asked for a fix or refund because they claim to be Zwift compatible but no longer are.

the problem is not Renpho, the problem is zwift that brokes the compatibility with the last update

4 Likes