Race Registration - No Prompt to Join Event


(Don Schenck) #1

 The other day I registered for the Mountain Goat Race using the Zwift app on my iPhone but when I logged in, I was never prompted to join the event.  I followed the route for C level riders and was able to upload the ride to Strava, etc, but I wonder whether I will get credit for doing the ride. 

I noticed a number of other riders with the ZHR-A,B, C, or D next to their profile name, so I suspect others had a similar problem.

Has Zwift acknowledged this error?

 


(Emmanuele Frontini) #2

I actually experienced the same problem using my iPhone for the “Zwift - Korea Cat & Mouse Ride” last Wednesday, but when I did another ride over the weekend it seemed to work just fine. Curious to learn if others have been experiencing this.


(Chris Cleeland Kiss (a)) #3

I’ve had the same problem the last two times I tried this. However, before the new year the first time I tried it, it worked just fine.


(Damon Salter) #4

Seems to be a problem.  It has happened to me a couple times as well.


(Chris Cleeland Kiss (a)) #5

Happened again tonight. I was confirmed “registered” on both the iOS app and on the PC display. I had asked the iOS app to notify me 15 minutes before.  I never got the notification, and I never got time-warped to the race start.