Projector won't display zwift


(Cat Pollard) #1

 My laptop displays on my projector but as soon as I open zwift, my projector will only show my desktop screen.

The zwift shows only on my laptop. How can I view my zwift on my projector?  

any suggestions?


(mark barden) #2

on the menu screen , select settings , make sure that screen mode is set on ‘windowed’ and not full screen . hope this helps 


(Cat Pollard) #3

Unfortunately, the projector doesn’t have that option. I have an LG PH550 Minibeam projector.

I also haven’t set up my smart trainer yet but if the computer screen displays on the projector, I can’t figure out why once zwift goes to ride mode I can only hear the sounds but the projector only displays my desktop screen.

I wish there was a Zwift rep to hire for proper equipment pairing and set up.  That would sure save some money and time.  

Hopefully someone will read this and help me set this up before my return on the projector runs out.  That way I can return this one and get one that has that “windowed” feature you mentioned in your reply.

 


(mark barden) #4

the ‘windowed’ option is on the zwift dashboard on your laptop ,when you start a ride click menu , then click settings then click windowed rather than full screen .it will then display on your projector , 


(Cat Pollard) #5

Yup that did the trick!  Thanks so much! Ordered my Cycleops Magnus and Ant+ already!  Can’t wait to ride!

Thanks again!