Program just shuts off about 30 seconds after pressing "lets go"


(Mark Lindsay) #1

Program worked fine yesterday. When I opened today I was asked to allow update to download (say yes like always)… Once I got the window with “let’s ride” tab and press it the program shuts down after about 30 seconds.

I uninstalled and then reinstalled. Still the same problem and program just shuts down.


1oct 18 update / issue with launching the game
(Mardeinse Dharmaputra) #2

I got the same issue. It was very annoying. Before upgrading, everything was going okay. I sent email to Zwift already.


(Mardeinse Dharmaputra) #3

This is my last Log file:

[14:47:26] Log Time: 14:47:26 2018-10-02

[14:47:26] Game Version: 1.0.30361

[14:47:26] Config: Shipping

[14:47:26] Launcher Version : 1.0.44

[14:47:26] Loading WAD file ‘assets/global.wad’ with file.

[14:47:27] Loading WAD file ‘assets/environment/ground/textures.wad’ with file.

[14:47:28] Loading WAD file ‘assets/UI/WhiteOrangeTheme/WhiteOrangeTheme.wad’ with file.

[14:47:28] Loading WAD file ‘assets/UI/minimap/minimap.wad’ with file.

[14:47:28] Loading WAD file ‘assets/UI/WhiteOrangeTheme/Scotty/Scotty.wad’ with file.

[14:47:29] Successful audio init!

[14:47:29] Loaded audio banks

[14:47:29] Initializing graphics window of size 0 x 0

[14:47:29] Attached Monitors:

[14:47:29] preferred monitor found at: 0,0

[14:47:30] GLFW ERROR 65542: WGL: The driver does not appear to support OpenGL

I am just wondering why the driver does not appear to support OpenGL? I am using the same laptop and do nothing on it. Can anyone help us?


(Nick Winiarski (d)) #4

Same thing happened to me. I contacted Zwift support and was told my graphics card (Intel HD3000) is below specs, though I’ve been able to run Zwift just fine since it launched. They did offer the following suggestions, which has worked:

Go into prefs.xml found in Documents/Zwift folder

Open with TextEdit

Find the < CONFIG > section and right underneath config, add < PERF >67108864< /PERF >

Save/close file

Open Zwift


(Paul Allen) #5

The Intel HD3000 has been below minimum specs to run Zwift for a long time. Most, if not all the loading issues after the latest update of Zwift have been due to below minimum specs of the video card.


(Darren Charles) #6

nice to know could you screenshot relevent code you added

was it
< config >
6719964

or
< / config >
6719964


(Darren Charles) #7

looks like the nice support staff have made a patch so it works again


(Nick Winiarski (d)) #8

it was < config > < perf >67108864< /perf >

but without the spaces between the < and >


(Darren Charles) #9

thanks
it looks like they have sent out a new update

it works now on my machine


(Mardeinse Dharmaputra) #10

Very Nice! It works again flawlessly. Thank you Zwift!


(Matty Mccombe) #11

I was having the same issue on my laptop but have resolved it by going to Intel’s website and updating my graphics driver.


(Darren Charles) #12

just had a update download 9/10 seems like the patch is not included
problem back same log files


(Lindsay Ruppert) #13

Hi folks!

We’re very sorry about re-introducing this crash on low spec computers and are working to re-resolve it as soon as possible. Thanks very much for your patience!


(Lior Atias Stil) #14

happen to me this morning during update - now Zwift won’t load - After hitting the “Let’s Go” Buttun - nothing work - Please advise


(Mardeinse Dharmaputra) #15

Hi Lindsay,
This issue comes again after solved a week ago. Please find a way to solve it. Thank you


(Darren Charles) #16

second thread on same issue


(Darren Charles) #17

@EricC
Just to confirm that the latest update has fixed the problem
Thank you and your developers for the extra effort
BIG RIDE ON
will be looking to upgrade the system soon