Problème connexion Bkool smart go

Bonjour à tous,

Je viens d’acquérir un bkool smart go. Je me suis tout d’abord rendu sur zwift et le home trainer n’était pas détecté comme étant controlable mais en le choisissant comme capteur de puissance le personnage avançait et j’avais des données de cadence et puissance.
Après avoir lu sur le forum des cas similaires, j’ai effectué la mise a jour du firmware via l’app Bkool toolkits pour avoir la version 3.25.
Depuis le home trainer est bien reconnu comme controlable mais la puissance dépasse 2000 watts dès que je donne un coup de pédale.

Est-ce que quelqu’un à déjà été confronté a ce genre de problème?

Merci d’avance.

Bonjour Aurélien et bienvenue sur notre forum ! Merci d’avoir pris le temps d’y écrire.

Est-ce que le même phénomène se produit lorsque vous ne sélectionnez pas le trainer comme contrôlable ?

De plus, avez-vous fait un calibrage de votre home trainer depuis la mise à jour ? Celui-ci peut être fait avec l’application BKOOL si je me souviens correctement. Si votre trainer donne des données anormales, un calibrage règle souvent le problème.

Pourriez-vous nous dire aussi si le trainer a le même comportement si vous l’utilisez avec un autre logiciel comme Rouvy ou un autre ? Si oui, c’est que le problème vient du trainer lui-même. Sinon, nous devrons faire d’autres tests. Si d’autres tests sont nécessaires, merci de nous écrire à l’adresse support@zwift.com.

Ride On !

Did you see this post, it may be helpful.

1 Like

Bonjour Flint,
Merci pour votre aide.
Lorsque je ne met pas le trainer comme contrôlable la puissance reste a 0 watts. Je n’ai pas fais de calibrage car je ne sais pas comment faire. Je pense que le problème vient de la car sur le simulateur bkool par exemple je rencontre le même problème que sur zwift.
Est-ce que quelqu’un a déjà fait une calibration sur un home trainer bkool?

Thanks for your help,
I’ve followed this but I’ve not the option “enable Ant+ FE-C mode”.

What if you turn off the bluetooth on your computer so that it can only connect via Ant+, does that make a difference? I’ve got a feeling that the Bkool Pro can only be updated over Ant+

Yeah I’ve tried and the result is the same. But i do think that its a calibration problem. Check the watts tho.

Bonjour @Aurelien74 ,

Êtes-vous parvenu à Zwifter avec votre Bkool Smart Go depuis votre dernier post ?
Nous avons une conversation en anglais au sujet de ce home trainer. Comme il n’est pas officiellement supporté, nos équipes ne peuvent pas garantir son fonctionnement, cependant d’autres membres ont partagé leur expérience et leurs astuces ici :

En l’occurrence, il semble que le passage qui peut vous intéresser est le suivant (je vous l’ai traduit):

@Romain_Acciari :
Je viens de me procurer un Bkool Smart Go et de l’essayer avec mon Mac. Il n’a pas fonctionné de suite.
Au départ Zwift ne le reconnaissait qu’en passant par Bluetooth, la clé ANT+ Bkool ne détectait pas le home trainer.

Le Bkool Smart Go n’est pas contrôlable dans Zwift via Bluetooth, il n’est détecté que comme source de puissance (la cadence est aussi donnée)
Il m’a fallu télécharger et installer le simulateur de Bkool (https://www.bkool.com/cycling-simulator), autoriser Bluetooth avec la clé ANT+ connectée, paramétrer le home trainer dans l’appli Bkool en choisissant “Convert to ANT+ FE-C” dans Paramètres/Connecter mes appareils (Settings/Pair my devices).
Finalement, j’ai désactivé Bluetooth, lancé Zwift et le home trainer était détecté comme “contrôlable”.

Au cas où vous vous étiez jusque-là contenté de Zwifter sans contrôle de la difficulté, j’espère que cette astuce vous aidera à mieux profiter de Zwift :slight_smile:

Bonjour,
je suis français, la traduction est correcte :wink:
Je n’ai pas eu ce problème de calibration mais effectivement je peux recommander de passer par l’application BKool qui permettra peut-être de valider la configuration.

1 Like

@Romain_Acciari

haha super, merci x)
étant donné votre prénom je m’en suis doutée mais comme tout le monde n’est pas bilingue j’ai quand même pris la liberté de traduire :sweat_smile:

Pour ce qui est de watts incorrects et de calibration, à vrai dire comme nous ne supportons pas officiellement ce home trainer (nous ne l’avons pas testé et approuvé) il nous est difficile d’identifier exactement la source du problème, surtout dans le cas d’une connexion BLE et pas ANT+ FE-C. :thinking: