Problem with watt's


(Arno van Berkum) #1

 Hi all,

Today I tried Zwift for the third time. At one point I was riding 53-11 with a cadans of 90 rpm. I was trying to catch up with a group of cyclists, but my speed remained at 19 km/hr with maybe 40-50 watt! My height is 184 cm and the weight is 84 kg. Does anybody know what the problem is.

BTW, my trainer is a Bkool.

Thanks in advance.

Kind regards, Arno

 

 

 


(Paul Allen) #2

Which BKOOL trainer?

Is the trainer calibrated?

Kind of sounds like you don’t have enough tension on the rear wheel.

 


(Arno van Berkum) #3

I have the Bkool Pro. Calibration was also my first idea, but my supplier told me that the trainer already is calibrated.


(Paul Allen) #4

Seems there are some issue with BKool trainers: https://support.zwift.com/hc/en-us/search?utf8=%E2%9C%93&query=bkool+pro&commit=Search

What is your tire pressure?


(Arno van Berkum) #5

My tire pressure is araound 110 psi/7.5 bar


(Steven Gilbert (PACK)) #6

Firstly, the BKool trainers do not need any calibration, since the mechanism works in such a way that the pressure of you sitting on the bike applies the pressure to the roller (as on the road), rather than other A-frame trainers where you need to tighten the roller up to the wheel. So it can’t be that.

I have a BKool Pro and use it without issue on Zwift. It is the latest version, and I made sure the firmware was up to date and I’d set it up in Ant FE-C mode (via the BKool software). There are some forum entries on how to set up your BKool Pro around here. I know there are some issues in workout mode when ERG is set, so look around for that setting to see if it maybe impacts your ride.

I’ve had similar issues before with other brands of trainer, and I found that either restarting everything (yes, switch it off and on again works sometimes) or moving the Ant receiver closer to the trainer sorts it out. It could be noise interference or something. I would also turn off any communication protocols that you are not using, eg: bluetooth on your PC or phone.

Another thing to check is whether your cadence is paired in Zwift too and reading the correct value (I assume it is as you mention you were doing 90rpm)


(Arno van Berkum) #7

Hi Steven,

Thanks for your reaction! I gonna try some of the things you’ve mentioned in your comment.

The cadans was 90 rpm on Zwift and also on my Garmin 800, so that’s okay.

Thanks again!!