problem in starting with real turbo muin b+

just downloaded the trial version of zwift.

computer: mac osx 10.11.6

-i have been successful in pairing the included FE-C cadence sensor;

-zwift detects “elite real trainer 13234” which i set as power source and controllable trainer. Not using misuro b+ (as far as i know). The trainer is factory ant+FE-C enabled (it’s the b+ version).

-no other device is paired.

the problem is that, when i start riding, my avatar won’t start moving and the power reading is zero, although the cadence is correctly showing.

The only way i managed to actually see my avatar moving is when i paired the cadence sensor as “power source”. In that case the trainer sets in quite hard resistance and zwift appears to be internally calculating the power from the cadence reading. Resistance won’t vary at all in function of road gradient nor other factors, although i hear the trainer’s magnet constantly adjusting, which is very strange. Power calculated is quite low compared to what i get from elite’s own software (i would say a reading of 250w instead of 280w).

Anybody have a clue on how to make zwift correctly interface with my trainer?

is it a problem with FE-C? is there a way i can check whether it works for my trainer?

thanks a lot,






made more experiments: pairing “elite FE-C 13234” to “power source”, “cadence” and “controllable trainer” results in everything working, including variation of trainer’s torque. still not sure, though, about power readings: got 280w at 18kmh on 6% gradient, weight 67kgs. Seems too low, maybe 20-25w less. At least it works now;

hopefully it will be consistent in its power readings.


The FE-C pairing is the correct one; the Elite “trainername” selection is the legacy ANT+ protocol. Any other issues related to accuracy are going to be related to Elite’s calibration: since Zwift doesn’t support “P values” for calibration, it may be slightly different from what you see in Elite’s software.