PC (windows 10) won't detect any of my sensors


(Nina P) #1

Hi, I have a PC with Windows 10, i donwloaded the windows 10 app and it will not detect ANY of my sensors, I have a cyclops Hammer, heart rate monitor, etc etc … . I tried using the computer’s bluetooth and using the ant + adapter.
I need serious help as it is the second time I am trying this to work!

Thanks
Nina


(Paul Allen (Watopia Wayfinder)) #2

You cannot directly connect the trainer to your PC using Bluetooth, you would need to use the Zwift Companion App on a phone to bridge the connection.

How far away is your PC from your trainer? You could try a different USB post on the PC. I would also suggest a USB extension cable to get the ANT+ dongle as close to the trainer as possible.


(Nina P) #3

I downloaded the windows app, are you saying that I need the phone and the computer apps ? computer is set up right on my handle bars .

Well the windows app on computer does not detect but the phone apps both beta and companion work. So where are the instructions? Would it be easier to have instructions posted and easy to find ?


(Nina P) #4

So i donwloaded the windows app on my computer , attached you find the printscreen .

Are you saying it should not work by itself? I have to connect to the phone and then somehow make the app on the computer pair witht he app on the phone???


(Paul Allen (Watopia Wayfinder)) #5

You don’t need the ZCA unless you are using it to bridge the Bluetooth signal to the PC, but it is very useful in controlling Zwift actions in game.

Is your computer recognizing that the ANT+ is plugged in, you might need to check Device Manager to see if there are any issues.

From the look so of your pairing screen it looks like your computer is not recognizing the ANT+ dongle, you might want to troubleshoot that issue first.
Here is a link that could help you in getting started: https://support.zwift.com/categories/getting-set-up-SJXnVwmDQ


(Nina P) #6

It recognizes it. I tested by downloading rouvy and it worked on the first try.

Do you have instructions to use the phone and bridge it to PC?


(Paul Allen (Watopia Wayfinder)) #7

Both the computer and phone need to be on the same wireless. Within the link I posted earlier you should be able to find the article in bridging BLE using the ZCA to a PC.

That pic of your pairing screen shows that the ANT+ is not recognizing, and Rouvy can use the build in Bluetooth on the PC so that might be the way your trainer connected.


(Nina P) #8

I will review the article but I attached my rouvy settings. which is not using the built in Bluetooth on my PC. I specifically set up to use the ant + doggle since I wanted to test it .
Is there like a place where you guys keep a get started instructions, ZCA or BLE do not mean anything at this point. So basic instructions available to customers? It is like who wants to pay 15 bucks a month if we have to do all the work pretty much get started.

it is my second time trying this and not sucessful. :confused:


(Paul Allen (Watopia Wayfinder)) #9

It looks like you are using a Bluetooth dongle and not an ANT+ which will not work with Zwift.

Here is a link for you: https://support.zwift.com/en_us/pairing-to-zwift-with-bluetooth-le-ble-cycling--S1xnpAdrX

I don’t work for Zwif, but I am a very experienced user who has help many people get up and running.


(Nina P) #10

Oh I see. Ok so somehow it started working. I did what you said, had the app on phone and app on comp open at the same time.

Thanks for your time. Happy riding !