Not getting the log in screen at start up


(Paul DENGEL) #1

When I hit the short cut - get the splash screen to open - it toggles through the picture screens but never brings up the log in screen.  First time having this issue … do I need to reinstall??

 


(Jon Mayfield) #2

Not sure what is going on there, but if you can go down to the task bar near the clock you should see a Zwift logo. If you right click it and select Exit, that’ll close it down.  Then try re-running from the short cut and see what happens. It sounds like it got stuck.

A reinstall hopefully isn’t necessary.


(Alan Bradley) #3

Same here. I tried restarting the app through its .exe and got the same. Uninstalled and reinstalling now. It’s taking a long time to update. I’ll report back.


(Alan Bradley) #4

Reinstalled and all worked fine. Maybe the update was hanging? I noticed a new log in screen so something was changed.


(Alan Bradley) #5

I’m wrong about any update. Seems to be the same log in after all.


(Jon Mayfield) #6

Thanks for the update Alan, I was digging into our login screen to see if anything had actually changed (it shouldn’t have!).   :slight_smile: