No Watopia available only France, Innsbruck or Richmond

Hi, I’ve just returned to Zwift after an almost 12-month absence due to spinal issues. I’ve installed the latest update for MacOS (1.28) on my 13inch mid-2012 Mackbook Pro running MacOS Catalina 10.15.7. The new routes section does not include Watopia, only France, Innsbruck or Richmond. I have tried restarting my Mac and reinstalling Zwift. I’ve also tried connected my iPhone to see if the companion app can help me select Watopia. no joy. Can anyone suggest a solution please?

Did you world hack and change the prefs files a long time ago and never change it back?

1 Like

Hi Mike. Thank you for the suggestion but I don’t think so. I’ll certainly check it out to make sure though.

This issue has been reported here many times before, and as the other poster has suggested, the cause is invariably an edited prefs file. Try to rename or delete the file /Users//Documents/Zwift/prefs.xml and you should find that it’s all good again.

Just checked the prefs file and it is my fault. I’m not sure when I edited it or why but thanks for the reminder guys. Greatly appreciated.


It’s good that you came back and posted the solution.
All too often on discussion forums, there is a topic asking for help with a problem, and the OP will post “Never mind I figured it out.”, and that’s it. No solution. Nothing indicating what fixed the problem.
So, again, it’s refreshing to see the OP stating the solution to the problem.