Watopia missing from world choices

Have just returned to Zwift after a 3 month injury break. Unfortunately the home screen is not showing Watopia, just, today as an example, France twice and Paris.


I’m on a MacBook Pro, and as far as I am aware, I have the latest version of Zwift loaded.
Any advice much appreciated.

Have you overriden the default home world by any chance? Using zwift-preferences or something similar?

2 Likes

Ride in France or Paris?

Try clicking on the first France and see if it gives you the Watopia route options? Shut down and reopen?

Hi Paul, thanks for responding. Unfortunately they are not separated and open as one. Have just investigated David’s suggestion and all is back to normal. :+1:

1 Like

Hi David, thanks for the reply. I hadn’t heard of Zwift-preferences and use the platform as is. However, a swift google directed me towards your suggestion and after a quick download all is back to normal. Shouldn’t really need to do this, I’m assuming it was another bug.
Thanks again and Ride On. :+1:

1 Like