I Never Have Watopia as a choice

How in the world do I get to Watopia. It is NOT always an option when I start up Zwift. As a matter of fact it is NEVER an option. Today for example I have Richmond, London, and Yorkshire to choose from. I have uninstalled Zwift and reinstalled it on Windows 10. Does anybody else have this issue? It defies everything I read about Watopia always being an option. It’s really a bummer when trying to meet up with people. Thanks for any advice!

Hi @Hooyer_Dillingham, welcome to the forums. Did you by chance use the world hack at one point in the past? Also, if you delete the zwift files in your documents folder and then reinstall it might fix the problem.


THANK YOU Mike! You fixed it. I tried reinstalling but I wasn’t deleting the files in the document folder. This time I backed those up just in case (maybe didn’t need to) and then deleted them and purged everything Zwift from the PC. Downloaded App again and reinstalled. Now I think I see Zwift like everyone else sees it. I rode to level 24 before realizing I was missing this Watopia world everyone was talking about LOL. I’m riding Watopia today. Thanks again.

PS - I wasn’t who originally installed Zwift on this PC so it may have had the hack put on.


Riding to level 24 without ever seeing Watopia!?!?!?! That must be a new record :grin:


That’s a crazy story. I spend probably 80% of my time in Watopia. You have so many great routes ahead!

1 Like

Thanks for sharing this useful information. It is really helpful for us. Keep suggesting such kind of post.