No resistance on hills

Hello, I have an issue with Android Zwift ver. and wahoo kickr. Sensors are connected but there is no resistance during riding uphill. I’ve disconnected the kickr from wahoo app but it didn’t help.

Hi Andy, Make sure that when you connect to Zwift you select “Power Source” so Zwift will find and connect your smart trainer. The next screen that shows your sensors should also show that your trainer is “Controllable”. Finally, when you start a ride, under settings, you should see a slider bar labeled “Trainer Difficulty”. It’s not really trainer difficulty but it allows you to “feel” the hills depending on where you set it. 0% you will not feel any hills (but you will still need to put out the same watts to get over the hill) and 100% you will feel all of the incline (ouch).

There should be a blue LED on the Kickr that blinks every 5 seconds when correctly connected as a controllable trainer

Thanks a lot! I had difficulty on zero. Problem solved :slightly_smiling_face: