No resistance on climbs

I run a elite direto and apple tv 4k yesterday everything was working fine, but today while riding Richmond there was no resistance on the climbs. I unplugged and rebooted everything and started again but still had the same problem. To rule out a fault on my trainer I replicated a climb using the My-Etraining app and everything worked a treat. Can anyone shed some light on this.

Did you move the Trainer Difficulty slider to “Off”?

I don’t think so but will check that tomorrow.
Thanks Darren.

Did the trainer connect with ANT+ FE-C?

I have a Direto X and sometimes it pairs Controllable with “Elite Real Trainer” instead of ANT+ FE-C
When that happens, the resistance don’t work.

1 Like

It connects to apple tv 4k box using Bluetooth only, and I’ve been using this system for several months without any problems. Today there was a definite change in resistance from tarmac to cobbles and descending also felt normal. But on the climbs there was no change in resistance at all unless I changed to a higher gear. As it worked perfectly on Elites software was it just a zwift glitch???
Thanks for your reply Ben.

Did you end up finding a solution here? I have the same issue

I noticed on my Tacx that apparently it’s listed under controllable both as a BT-device and an ANT+ device (and as ANT+ FE-C separately) if I recall correctly. Fortunately it keeps track of the ID:s of the last devices used for various purposes