No dynamic resistance with Tacx Flux S in Zwift

Hello everyone,

I am new in this forum and also new at Zwift. Sorry also for my written English :sweat_smile:
The main Problem is during the drive with my Tacx Flux S. When I drive up a hill the Flux doesn’t change the resistance. At the App from Tacx is all fine.
The second Problem is the calibration. It fails every time. At the Tacx App the calibration has success.

If anyone have an idea I will be very grateful.

Greetings from Germany!

Hi @Yannick_Dierkes, welcome to Zwift and your English is fine :slight_smile:

In the early days with my setup I had problems and it was solved by

  1. Setting up with Trax to do the calibration
  2. Deleting the Trax pairing
  3. Using Zwift, it sorted out the pairing (sort of)

However, don’t waste your time with Bluetooth get an ANT+ dongle after this Zwift and Trax worked together just fine. Until I had Ant+ like you I found Zwift wasn’t great. Now I have it Zwift is brilliant fun :slight_smile:

That is until there is an event important to you, then you arrive almost late to find a Zwift update, which takes a while, pairing also, resulting in you finally get into Zwift a few seconds too late :frowning:

1 Like

Thank you for your answer.
I already tried it in this way. By the way I have also an Ant+ Dongle :wink:

Do you have another idea?

Do you use windows or Mac.

when you pair your should pair it as Powersource and Controllable using the ANT+ FE-c option.

See if these link helps.
https://zwift.com/uk/video/how-to-cycling/pairing-smart-trainer

Sorry no but I hope @Gerrie_Delport has helped, you are in good hands with him.

1 Like