New York Map not visible in Companion App

companion

(David Oram) #1

Had an issue with NYC Map not being visible in Companion App. I de-installed the App and re-installed it and the Map is now visible. I am using IOS (Apple iPad).


(Gerrie Delport TeamZF) #2

Yes you just had to run the update for the new map.


(Eric Cools) #3

same on the Iphone I assume?


(Mr. Filliny) #4

Same for me - update not helping (clear cache, relogin… etc) . Even today we got app ver 3 - NO MAP! What to do?


(Patrick Farrell *USMES*) #5

Same issue here… Old post not seeing solution?


(Roger Sibley) #6

Also seeing this issue since Android Companion app update to v3. Have switched to Watopia and map displays OK, but switch back to NYC and no map … it’s as though the guys forgot to add the map to the updated version


(Fabio Mussi [BDC]) #7

same for me yesterday.


(Lin Alan) #8

@Roger_Sibley @Patrick_Farrell @Mr_Filliny

FYI…NYC displayed normally on the updated iPhone Companion app yesterday when I rode. Are you all on Android?


(Tim Kadtkez) #9

I am on an Android device, and I have no map. Everything else seems to work properly though.


(Sean Hickman) #10

No NYC map on either of our Samsung A8’s or Tab A’s.


(Christopher Meierant ) #11

I rode yesterday and today and no map either day. I un-installed and re-installed the app twice and still no luck. (Android phone)


(Lin Alan) #12

Based on the small sample size here in this thread, this appears to be an Android issue. I would open a ticket with support and add to this thread:


(Johan Bakkers [HERD]) #13

I (still) have this issue. No issues in other worlds.


(Andrew King - Team RBC ) #14

Had this happen today. Works fine on my phone (Samsung galaxy s8) but no new York map on a fresh install of the companion app on my tablet.


(Michael Mc Colley) #15

Same issue tonight. No map in NY CP. Just reinstalled the app last night. Moto E4 android 7.1


(David Brown) #16

Just installed companion on to Moto android and still no NYC map


(Lasse Lambrecht) #17

Same for me since the version 3 release, no NYC map. App is 3.0.2 on Android 7.1.1 Phone is Moto X Play.
Reinstalled the App but did not solved the problem. For the other worlds the maps are working…


(Mr. Filliny) #18

its not the solution! nothing changes