New to FTP Testing

Hi guys,

So I’m new to Zwift(using Wattbike Atom) and have been using it for a couple of months. Mainly I just pick a workout or a route and ride for general exercise. I decided I want to be more specific in my training and wanted to sign up to a plan, so I thought I would do an FTP test. After 40 minutes of the ramp warm up I finally got to the twenty minutes test. I was using ERG mode and that was fine for the ramp warm up, the resistance increased when required. When I got to the test portion though, I found there was little resistance on the bike and when I tried to increase my effort to up my power, i just ended up spiking power output for a second or two and my cadence would increasing but my power would drop back to 125-135 which is light effort.

I have FTP test on the wattbike app and it was more receptive to your effort i.e if you tried to go push hard it gave resistance

When riding on a route on Zwift I usually just increase the gears manually to manage my power/speed, but with the Zwift FTP I couldn’t up the gears. I tried turning off ERG mode during the test but I still couldn’t control the gears.

What I’m asking really is, am I doing something wrong? When I increase my effort I end up with high cadence but low power, and I know that’s not the point of the FTP. Any senior cycles that can
give me guidance?

Hi @mark_O_Neill1

Welcome to the forums.

I don’t have a Watt bike but I assume it work like a smart trainer. Once you get the the 20min FTP block your ERG will turn off and you have to increase the resistance using the incline buttons on the Companion app or the onscreen menu (or the ± keys on the KB)

I would suggest testing this by skipping past most of the FTP test to the block before the test and see if this work before attempting a full FTP test.

Not using a Apple TV device by any chance?

There is an issue with erg being disengaged by the atom when it comes to free ride.

Either do it with erg off, manually turn erg off or do a ramp test…

I am actually using apple tv. I tried disengaging the ERG but like I said it didn’t swap over to manual controls. I’ll give it a go again tomorrow morning without the ERG on

Hi Gerrie,

Yeah I was unable to increase the resistance and even though the route showed I was going up a steep hill the resistance wasn’t changing. I think it may be an issue like Lee mentioned below because I’m using apple tv

did you see the orange slider change when you changed the resistance with the companion app.

image

Or see this video: Zwift FTP Test ERG Mode On or Not - YouTube

The resistance wont change in a workout base on the route profile (you can modify this but it is not the case for the FTP test)

I have seen comments of people having issues with the watt bike in the past.

I wasn’t using the companion app to be honest I was swiping up on the apple tv remote to bring up the small blue menu and and switching ERG off there.

The resistance did change as I approached hills during the warm up. For the twenty minute FTP I was expecting flat but the route was showing hills and neither the resistance was changing from the ERG or the manual gears engaging. It was a a sudden free ride.

I’ll try again with the companion app/without ERG and hopefully that works. Thanks for your help it was so frustrating since I had completed 40 plus minutes without getting the data I wanted.

There’s more info here : "Free ride" sections of workouts don't disengage ERG mode on Wattbike Atom - #53 by Craig_Stow_Charlotte

It’s a wattbike / Apple TV issue that has been around since launch.

If you have a IPad or pc/ant+ Option this will work around it…

There is a further issue with workouts being erratic on Apple TV while using erg, having a pc/ant+ option as back up
Is useful…

It seems like you hit a bug.

I’ve never done tests in Zwift, but in the other app I use I set a 2% gradient for the test.

FTP tests are like a “free ride” usually in that you control the gears yourself as you expected.