My 4iiii connected with my tacx vortex but


(Rob MacKenzie) #1

Hi. Tonight I thought I’d connect my 4iiii and tacx vortex and went for a ride and did not go into workout. As previously when in workout mode one of the devices would take priority over the other.

The 4iiii connected and so did the vortex, no sign of loss of signal! Woo hoo. I noticed on the list off connected divices my 4iiii 6800 power meter was connected with the cadance and adjustable trainer from the tacx vortex. Everything worked fine. Resistance kicked in and I was riding normally.

I then changed the cadance from the vortex to the 4iiii and the cadence stared to jump from 7rpm to 90rpm. The avatar would pedal and the coast and this continued. The loss of signal came back.

I tried to return the cadance on the tacx vortex and it went back to normal - everything fine.

I then entered a workout. With everything connected as before (when it was working) and the 4iiii took priority over the tacx. The controllable trainer would not provide any risistance and said ‘no signal’ On the Bluetooth connected list.

I hope this helps. I was using a huawei p20, tacx vortex and 4iiii precision 6800. I have made sure all the firmware is upto date. The only thing I didn’t do was zero offset via the app before riding.


(David K) #2

Thanks for your feedback!

Our developers are always interested in hearing from our members, especially concerning the Android version of Zwift. Thank you for including your Android’s make and model as well; we’ll want to take that into account.

We’ve have had a few similar reports about 4iiii inaccuracy over Android that we’ll continue looking into. At the moment, we aren’t aware of any viable work-arounds, but if i is something we can mitigate, we’ll keep working toward a fix!