Mobile Link issue (No Sensor settings)


(Joe Procopio) #1

Pixel XL Android N 7.1.1

ZML 1.8.2

 

Under Settings, I don’t have SENSORS setting…just Profile, Password, Privacy, Messaging, Notifications, Connections, About, Log Out.

I’ve uninstalled and reinstalled the app to no avail.  Anyone else on Android N with the same issue, or does your app show correctly?

 

I can connect to Zwift just fine, but I can’t use the Mobile Link to pair any devices and send to my Mac.  (Currently having issue with Kinetic inRide not showing up in Zwift all of a sudden…so thought I would try the mobile app connection route)


(Evan LARDINOIS RCC) #2

Hey Joe,

Check out this link to troubleshoot pair your Bluetooth sensor and zwift mobile link.

https://support.zwift.com/hc/en-us/articles/206576683-Bluetooth-LE-BLE-Support

and

https://support.zwift.com/hc/en-us/articles/115000052906-I-can-t-pair-my-Bluetooth-devices

Ride On!


(Joe Procopio) #3

Thanks, the issue is that it did now it doesn’t… I’ve done all the recommended tips to troubleshoot, would like to know if anyone else with the inRide is having issues. Again, my other Bluetooth devices are seen by Zwift and connect just fine, and the inRide worked on Saturday, and now all of a sudden it doesn’t… It’s weird and I’ve missed 2 FTP sessions since I could get power… Did other rides instead


(Przemek Lazaronek) #4

Same here. I don’t see sensors on my android tablet and mobile phone. 

What am I doing wrong? 


(Bernardo Hermont) #5

I have the same issue running it on Android. No sensor option.


(James Anders) #6

I too have the same issue. I can see the device is available via bluetooth but there is no option to connect sensors in ZML


(Justine McOuat) #7

I have this same problem…no sensors option in settings


(Jon Klimowicz) #8

Same issue here on a One plus 3


(6ft8incyclist .) #9

I have the same problem on my Samsung note 8!!!    HELP  PLEASE! ! ! !


(Adrian Woodrup) #10

Zwift are you doing anything about this? It’s pointless if I can’t get my trainer working!