Mobile App not recognizing I'm logged into game...


(Mike Hoogerland Athl. Mentors) #1

I started a new ride tonight and then launched the mobile app.  It went straight to the sneak peek view so I logged out and back in with no change.  I stopped and saved my ride then logged out of the mobile app.  I started a new ride and logged into the mobile app again but it still didn’t recognize that I was riding.  Eventually, I uninstalled the mobile app and reinstalled it, logged in again.  It still didn’t recognize the ride.  Both my pc and the phone were on the same network.

I was able to connect the phone for my last few rides (up to June 18).

My phone is a Motorola Droid Turbo running Android 4.4.4.

Any suggestions?

 


(Eric C. (Zwift HQ)) #2

Hi Mike,

Please submit a support ticket and include your log file from that ride (Documents > Zwift > Logs). We can look into it further from there.

Thanks!


(Ian Digman) #3

I am having the same issue.  It worked earlier in the week but now doesn’t.  I have tried various alternatives of logging in to the game first then mobile app and vice versa.


(Brett Martin) #4

Me too. I tried after yesterdays update and again after todays update on my iphone. No luck, tried restarting the phone, tried reinstalling the App. No luck. The phone icon doesnt appear on the in game near my name neither.


(Blair Sutherland Burnsco BSR (ZNZ)) #5

Im having the same issue, ever since the update it wont work now, have just set my wife up as well with app and login and it dosent work for her either.

Please let us know what can be done.

 

Thanks


(Eric C. (Zwift HQ)) #6

If you are having issues with the mobile app, please follow the instructions in my first post and submit a support ticket.


(Angus Gussy Raceatlas) #7

Also having this issue.


(Anthony O'Toole) #8

Also have the same issue. I only see the “Remote Access” screen on Android


(Lisa Rehab Buckland) #9

Same here on latest IOS for IPhone 6 and I’ve tried several times. Also have the new updated app.


(Brett Martin) #10

Works fine for me now with the latest update on IOS for Iphone 6 plus. I just started up zwift, synced up the sensors and selected just ride, then started up the App all before getting on the bike and starting to pedal.

That’s the order that worked the 1st and most recent time. Interestingly, the 2nd time i rode, it didn’t work properly because I started pedalling before starting the App. It may or may not be the reason it didn’t work that time.


(Shaun Elphick ZHR E) #11

Is this still an issue? my iPhone 5s won’t  give me remote access.