Can't log into zwift for last to ride this morning

Can not log in it’s saying whoa something wrong with account details to log on. Not happy can’t ride before work 

Hi Brooke,

I’ll need some more information to help:

  1. What platform are you riding in (iOS, PC, or Mac)?

  2. Has this happened before?


Hasn’t happened before. Usually pc but when wouldn’t respond went back to iPhone and can’t log in either. Have used both successfully before

Thanks for the information, Brooke. I’ll probably need to look at some log files so I’m creating a ticket for this and we’ll continue it there.

Eric, same for me. I was using my Zwift app on my Iphone 5 running IOS 10.3.3. Worked initially, then tried to cancel a ride and restart, and it kicked me out. Just get the Whoa! error logging in, and still can’t get back in. Works fin eon my Mac.

same issue here, I always run the app on my iphone 7 plus and it was all fine until this morning. haven’t tried on my Mac yet.

Hi Kai,

Our servers are currently borked. We’re getting them back up as quickly as we can!