misuro b+ - it does not work


(Jaroslaw Dzikowski) #1

this is really funny that you want money for product that is not completed.

I’m trying to ride with misuro b with no luck. It detects the sensor but shows data only for the 3-4 seconds when I start pedalling and then it is 0 until I stop.

I even bought ant+ usb stick 2 suunto and still it is the same.

Distance betwen usb stick and misuro b is 1m then it is not it.

Zwift show my hr data correctly but no luck with speed/power.

As I said only shows data for 2-3 second from the start.

 

 

 


(Eric C. (Zwift HQ)) #2

Hi Jaroslaw,

I’m sorry to hear you’ve been having trouble getting your trainer going! I’ve created a support ticket from this post so we can help you there. But we have many people riding using that trainer with the Misuro B+ so I can assure that it does work. We just need to figure out what’s happening here and I’m positive we can get you up-and-riding :slight_smile:


(Jaroslaw Dzikowski) #3

definitelly something wrong with your app. My trainer is elite novo forve 8. When I chose it, it shows speed and power for the first 1-3 seconds of riding (to big also). And then constant 0 until i stop. But when I pick some other elite trainer it show constant speed and power but 1200W.

This is really lame, I dont have time for this.

My misuro works great with other applications.

 

 


(Marcus Wolff) #4

Having a similar problem using the Elite Qubo Power Fluid. Selecting the Red Roller, like its said here: https://support.zwift.com/hc/en-us/articles/204151529–Info-Which-Elite-Classic-Trainers-Does-Zwift-Support-

On every pedalstroke I get 1200W and a speed way above 50mph.

Is there any solution for that?


(Dariusz Galecki) #5

I`m heaving some problem with misuro b+(Elite turbo muin B+) I used ZWIFT for few months and had no problem but this month after some upgrade cant find B+ sensor in Power Sources !!!

I could find and pair misuro b+ just in Speed sensor and classic trainers  this is giving correct cadence but speed and power about 10 x higher !!! (I wish I`m so strong :wink:

I know there was trouble with this sensor  in ZWIFT from start but if after pair in power sources was good so WHY? ZWIFT change this ??

I`m big fun of ZWIFT but this week cant use this for ride and still paying for monthly subscription…

I’ve  Made already ticket but some reason cant get help from support !?

TO BE HONEST FOR ME IF WAS OK WITH MISURO B+ AFTER PAIR IN POWER SOURCE WHY ZWIFT  NOT GIVE BACK THIS OPTION ??

Still big fun :stuck_out_tongue:


(Slawomir Sokolowski) #6

Jarku mam ten sam problem z Misuro co ty proszę o kontakt ssokolowski64@interia.pl