Missing Workouts After Upgrade to 1.0.18507

When I logged on tonight I was prompted to update Zwift PC client. 

After the update no custom workouts are available.  The workouts are all still in the correct file location on my laptop.

If I create a new custom workout it is placed in the same folder as all the other custom workouts and appears in Zwift.  However, if I close zwift and then start it again the newly created custom workout is gone.

I tried rebooting laptop and logging out and back in to Zwift. 

Anyone know how how to fix?

Hi James. You were on 18506.  18507 is out now and fixes the exact issue you describe. Sorry about that!


ok, I’ll try updating again, Thanks

Yeah that worked.

I also had some ANT+  dropouts for the very first time in over 20 hours of Zwifting. The power dropouts particularly annoying.

Caused by new update?

Not sure - ant dropouts aren’t entirely uncommon. Are you using a usb extension cable for your ANT dongle?  


You’re using a speed sensor with ‘virtual’ power on a classic trainer?  Or an actual power meter?

no usb extension cable but as I mentioned no problems at all until after update.

speed/cadence sensor on classic trainer using virtual power.


You can also try using zwiftalizer.com to analyze your log files to see what’s happening. Additionally, you can open a support ticket here: https://support.zwift.com/hc/en-us/requests/new