Logged in but there are no roads to ride

All set-up and ready for Haute Stage 3, but Zwift couldn’t load.

Suspect server overload?

Unfortunately will have to attempt again at 00:00am, 02:00am, or 04:00am local time to finish Haute route…

It’s not server overload, I’m currently riding and there are no issues. I have heard that Zwift can handle up to 50,000 concurrent users.

There is a lot of internet throttling going on right now so it could be with your ISP.

You couldn’t try restarting your router and modem to see if that helps.

Could be throttling, though have tried restarting and tethering off the phone with another ISP, but neither worked.

Good to know servers can handle 50k users, will try again early morning here when there’s less traffic.


1 Like

Yes, “no roads to ride” is when you have no or really bad internet.
Had this with the Deutsche Telekom routing-issue.
Then I know I have to switch to VPN and it works :slight_smile:

Or are you in Germany and with Deutsche Telekom or one of the resellers (1&1, GMX, Congstar…)?

1 Like

Hi, asked same on this thread ZWIFT SE ASia and told ISP issue then nothing. It does work with a VPN but that is not a fix it is a workaround, would be nice to hear something definitive from ZWIFT. I have very good internet no problem with gaming streaming downloading TACX videos etc.

I’m trying to be helpful and advise you where to direct your efforts.

Every day, tens of thousands of people Zwift without this problem.
This is most likely a local issue for you.
From ISP to internet router to computer or gaming device.

Its unlikely to be a Zwift issue.

1 Like

Thanks Tim, do appreciate it, found this thread Unable to login with correct credentials and that seemed to work. So not an ISP issue as ZWIFT suggested. Not trying to be overly critical and yes do see thousands of riders when logged in using VPN to log in, Still confused by link between my cache files and using VPN, still evaluating what platform to commit to as a new user. Thanks again.

Same problem here in Ecuador now for the last week or so.

I have been running Zwift for a few years now on and off. Suddenly a week ago I start getting the error: Logged in, but no roads to ride. Check your internet connection and try again in a few minutes. I am running this on Apple TV v 1.0.61590. I have also tried this with he iOS app on my iPhone. Both devices get this error logging in. When I try to connect with my LTE it will connect. However, this is not efficient for my data plan to be forced to run Zwift, the only application with this issue, with my mobile phone connection. I have one of the fastest internet connections offered here that runs at 9ms ping and 175mbps. I don’t have an issue with streaming 4K Netflix or anything else from any other app or provider. I also run servers at AWS and I do understand it can be difficult to get everything setup right at an enterprise level. However, I do feel like there is an issue with Zwift servers that could be fixed. AWS offers servers all over the world. Knowing that your paying customers are complaining about this for years… it makes sense to think maybe something could be done about this? I so badly want to love this app for changing my life and getting me in shape. But on days like today where I spend over an hour to login over and over… and it still doesn’t work. It ruins everything. It sounds like customers outside the US need a different route or SOMETHING that can solve this issue. I do not have an issue with anything or any app… ever. Please understand a reliable VPN service is another $10 per month for me as well just to try it to see if it fixes the issue. Is this what you want your paying customers to go through to log into your application?