Latest update 8/7 DOA

PC and companion app. Shows controllable connected no signal, and can’t pair with watts and RPM. This last update seems to be pretty bad.

Even though it says “connected,” have you tried clicking on it as though you want to try pairing it? We have a two trainers/one apple tv in the basement, and sometimes when we switch users (one trainer to another), the atv “remembers” the previous pm/cadence/controllable as being “paired” when it isn’t really—just clicking on the pm/cadence/controllable allows the system to refresh and pair for real to the active trainer.

I know it isn’t exactly the same scenario but maybe?

yea, you can only skip, and it does nothing. Confirmed the mobile app on the same android phone used for companion works. Clearly a PC Zwift software bug

Confirming the same issue here. Tried to connect to chat support but I guess they have a limit for how long you can wait to be connected so I’m going via email instead. Fun!

BLE or ANT+?

For us, BLE.

Asking because I noticed BLE issues with the previous version (haven’t tried the new version yet…)

Power and Controllable get disconnected, power cycling the trainer re-establishes connection. Also, sometimes the HR monitor disconnects - but most times only the trainer.

(yes, fully updated… etc.)

I see—it was never really an issue for us; if it occurred, we just clicked on the PM or Cadence or Controllable (even though they already/still claimed to be “paired” to the previous trainer), and they reset and allowed immediate pairing to the next trainer.

BLE through the Zwift Companion app here. As PEA noted, running through the Zwift app for Android it all connects just fine, so it’s definitely something with the ZC bridge.

Still DEAD after a month. SMH

Have you tried deleting Zwift and reinstalling? Sometimes the update seems to go wrong.

Also it’s worth installing this on your OC, in case an update has messed up your Bluetooth - https://www.techpowerup.com/download/visual-c-redistributable-runtime-package-all-in-one/