Latest Apple TV update no native bluetooth connections

I used the app this morning fine, it then updated the app on Apple TV 4K, it now wont find any bluetooth devices and in the top left is has an explanation mark against bluetooth icon.

If I switch to companion app it finds them fine, I thought maybe bluetooth on the Apple TV had a problem but tried pairing headphones no problems.

It has been running fine until latest update, ive tried reboot, unplugging power, log out and login in zwift but cant shift the bluetooth error.

Any ideas?

Force close the apps running in the background on both your ATV and phone. Make sure other devices that might want to pair with your trainer are off, like a head unit (computer).
If your ATV remote control is working then your BLE on your ATV is active.

You may have to re-grant the app permission to access Bluetooth on the ATV.

1 Like

thanks Nigel, not sure how to manually do that on an Apple TV? it doesnt appear in app settings anywhere

And check here as well: Settings > Privacy > Bluetooth. Make sure the app has permission