Kickr Snap no signal


(Ivan Yiu) #1

Hey,

 

Every time I connect to the game and my kickr it seems to work but it’s when I start pedalling nothing happens. I checked the connections and see that it says on my wahoo kickr and HR monitor that there is no signal. I recently updated my MacBook to macOS Sierra. I don’t know if anyone else if having this issue. Thanks.

 

 


(Paul Allen (Watopia Wayfinder)) #2

Are you trying to connect the Kickr and HR monitor using BLE or Ant+?


(Ivan Yiu) #3

Everything is connected through BLE. Mind you everything worked the last few days just fine up until I updated my computer.


(Ivan Yiu) #4

I just found this article, here is a screenshot. 


(Johny Moor) #5

I raised a ticket yesterday and is with the Zwift QA team. I have the same issue. All was working prior to OS X Sierra install. I’m using a MacBook 12" & Kickr connecting via built-in bluetooth. Finds the Kickr then drops with no signal. 

More than happy to beta your iOS version until its fixed Zwift team ?!


(Jon Irvine) #6

+1… on the “working fine until Sierra update” tonight. Happy to be a beta tester.


(Fur Turkey) #7

I have the same problem with the Kinetic inride. It worked fine in El Capitan but in Sierra it connects but does not transmit data.

Here are Apple’s official instructions for reverting from Sierra to El Capitan if anyone needs it: https://support.apple.com/kb/PH25593?viewlocale=en_US&locale=en_US


(Andrew Sallabanks) #8

I just had the same issue after upgrading my MacBook pro to Sierra. BUT, you can get around it by using the Zwift app on your iPhone as the bluetooth link.

Use the Lightening/usb cable to connect phone to mac. Then open the Zwift app on your phone and find the trainer, HRM, cadence etc. Open Zwift on you Mac and you should be able to see the devices, pair, and use as normal.

It just worked for 3 laps or PRL for me!