Justed started using Zwift. Seeing some issues.


(Bruce Weinstein) #1

Hi there.  Last night I set up Zwift for the 1st time.  I am using Macbook Air. I am using CycleOps JetFluid trainer.  I hooked up my laptop and using AirParrot to transmit to Apple TV so I can see it on my big TV.  I am able to do that part of it.  However when riding I find it very hard to keep steady on the recommended wattage.  Is this normal?  I also found my iphone not registering the watts properly.  Does not seem to be in sync with the app on the computer

Is this the intended way the app i supposed to run?

Please let me know as I am still in trial mode and want to make sure Zwift is right for me.

Thanks in advance…Bruce


(. TomH..) #2

Hi Bruce, 

Can you please give us more details, when you say ‘‘recommended wattage’’ it makes me think you’re taking about workouts? Is that right? 

Also,

  • are you using Ant+ or Bluetooth connection? 

  • which model of JetFluid trainer do you own?


(Bruce Weinstein) #3

What I mean by ‘recommended wattage’ is the wattage you need to achieve.  For example in the workout I did it wanted 350w.  So when it came time to accelerate, I shifted gears on the bike so I could get my watts up.  What I found is once I got up to 350w the watts would go much higher and then if I let up it would go much lower than 350.  I had trouble sticking to 350w.  Does this mean I have setup something wrong or am I using Zwift incorrectly.  What is the strategy.

Also noticed the iphone app was not accurate with the os x app for watts.  It would be off by 5 - 10 Watts.

I have a Fluid2 trainer.

I am using Bluetooth+.

I am thinking of purchasing Tacx Vortex Smart trainer.  Can you give me your opinions on it and how well it works with Zwift and with its own TACX software?

Thanks and look forward to your reply.


(Jimbo Solvang - (62)) #4

I have experienced the same issue using a Computrainer. I am not sure if the newer direct drive trainers such as the Kickr & Neo have a better “erg mode” that maintains a constant wattage. However I find that if I accelerate to the prescribed wattage slowly maintaining a more consistent pressure on the pedals that I don’t get the high/low spikes. Since doing that I seem to be able to control the wattage more consistently and get full stars on the workout segments. You will find that you will still get the full star even if your wattage is not perfect. There is quite a range between the “more power” and “reduce power” warnings.

 


(. TomH..) #5

Hi, 

By the sound of it your display is showing 3 seconds average power and that might be the problem. Please go to settings and change it - see the picture below.


Regarding the trainer - Tacx Vortex Smart trainer is an OK trainer which will work with Zwift very well, however bear in mind that this trainer is calculating the power so it’s not the most accurate. Also please make sure you will purchase the model we support more info HERE

Unfortunately I can not say how well this trainer works with it’s own TACX software as we don’t really test trainer manufacture softwares. 

Hope it helps and feel free to contact us if the problem persists.

Thank you and RideOn!