Jan 14 update broke my MacBook?

Hi - I run Zwift on a MacBook and it updated tonight as I was logging on for the WTRL TTT. During warm up it would intermittently disappear all the other riders, then they would reappear. I closed out, rebooted my computer, and could not get Zwift to launch, could not access zwift. com or zwiftpower. com. I can access all other web sites, and I can access Zwift sites from another computer. My internet connection is fine.

I was able to use my partners ipad (which hasn’t updated yet) to do the event, but after 30 minutes of troubleshooting still cannot get my MacBook to connect to anything Zwift. Any ideas? Is this related to the update?


Would you send us the log files from your laptop so we can have a closer look at what’s happening on your end? Here the instructions to locate the logs, and the email to use is in that link too.


After thinking about it a little longer, I I will say that this symptom is curious, as well as the launcher app not working. The two symptoms are tied together.

Since the Zwift launcher app apparently did not work - try clearing the cache for the Safari browser. The launcher app piggybacks onto the default browser of the OS you’re using, and for MacOS, that’s Safari. Here’s the instructions for that.
This may clear up the problem to reach the Zwift.com website too.

Is Safari’s security preferences set a little higher than stock? Do you have any browser extensions installed on Safari? Those are the next things I’d look at if clearing cache didn’t clear this up.

I’m having a different issue, but related to the Jan 14 update and MacOS. I’m running Zwift on a new MacMini M1 and the update caused several graphics issues to appear. I get random blue streaks and wild triangle appearing on the screen along with missing information from the HUD. I wasn’t able to do a screen capture for the most egregious graphics issues, but here is an indication of the HUD issues. I was curious if this was just an issue on my system, or if other users were experiencing it. My biggest disappointment is that it didn’t make it any easier to climb Mont Ventoux!!! :smiley:

Using M1 Mac here . Only problem ive had is the ingame sound randomly going to max and making it sound like there is a plane doing a low pass. very random.

Going past a waterfall or over cobbles? They can be pretty loud.

The issue resolved itself - after rebooting one more time the next day it worked again. So the third re-boot finally cleared something, I guess. Thank you!

similar related problem, unresolved for me. MacBook pro 2012 cannot access Zwift website beyond the login page using Safari or Firefox, I just get the black and white page with no flashing “Z”. Problems started on jan 14th . I have been through all the clearing all history and clearing cache in the developer safari hidden menu. logged out and rebooted…

But no joy!

I have been through conversation and advice from zwift support.

I can use the app absolutely fine to ride but cannot access my zwift on the website using safari or firefox on my MacBook or iPad Air.

However, it works on google Chrome on the same macbook which is a workaeround.

Any suggestions, Zwift support and I are stuck!