Inride sensor issues

trainer
pairing

(JC) #1

I have the new Inride green sensor and I still have issues pairing. Sometimes it works like it did yesterday with zero problems and today no luck at all. I can search the device from other devices and find it but when I attempt to search it using swift… It’s impossible.


(Adam) #2

Hi JC,
I’am also using Kintetic Inride3 together with the new Rock&Roll Smart2 trainer.
Strangely, but when got it, in the begging, also had some issues with pairing. I’ve just took the battery off for a minute and placed it back. So…it might be a battery issue.
Also, most of my problems were due to multiple devices: laptop, cell. phone and tablet. In some cases the Kinetic app was on one of the devices connected to the Inride 3 sensor and in same time I’ve tried to find it on Zwift.

Here is my usual Zwift connection process:

  1. Verifying that no Kinetic app is running on the background of my nearby devices.
  2. Opening Zwift and pedaling with my hand for few seconds.
  3. Finding the Inride3 sensor inside Zwift .

Also, in some cases when I feel like to calibrate it I am going with:

  1. Opening Kinetic app on my cell. phone
  2. Starting a simple manual warm-up training (10 mins by default).
  3. Starting pedaling. At this point in some cases the Inride 3 sensor is authomatically found by the Kinetic app and I could see the power, cadence and speed. But in some cases when peddaling more than 3 mins without any data I’m going back to menu (top left corner), pressing on Sensors and manually clicking on Connect on the right of the Inride sensor. Then going back to the warm-up and pedaling till a new button appears on the left bottom called “Calibrate”
  4. When the Calibration button appears during the warm-up training, clicking on it, calibrating the trainer.
  5. Closing the Kinetic app.
  6. Opening Zwift and finding the Kinetic Inride sensor.

Hope it will help you.

p.s. you could also turn off Bluetooth on your nearby devices till you connect your Inride 3 sensor inside Zwift.
p.s.2 most of the time I’m using Ant+ usb device attached to my laptop.