Zwift Android Beta not finding Kurt Kinetic InRide sensor

(Tom) #1

Hi, I’m writing as a Beta tester to report a problem with the *Zwift Android Beta v 58-1.0.35415 *app not the Companion app. I did read through the BLE pairing articles and the Kurt Kinetic InRide sensor (black body) is
still not found when Searching (white rings around the BT icon were flashing). I also confirmed the InRide sensor is working because it will pair with the Kinetic Fit app on same phone, as well with the Zwift app on
a Windows 10 laptop. (I made sure to do these one at a time.) I’m happy to try anything :slight_smile:

(Lauren) #2

We just recently released the new Android update (version 1.0.36440). Are you still experiencing the problem? If so, we’d like to help look into this further. Please submit a support ticket so we can help. :slight_smile:
Ride On!

(Pedro) #3

I have same problem, I’m suspending my account this month because Zwift do not care about finding a solution. I’ll return to trainerroad, isn’t so fun but works with Kinetic Inride 2. I can’t understand more than one year, many owners sent same questions… In my opinion, if others android apps works perfectly with Kinetic InRide 2, and Zwift IOS works perfectly with Inride 2, the problem is Zwift Android, not the Kinetic gadget. Until this problem is solved (Is it too hard to solution???), I unfortunately won’t return to Zwift.