In game sound disable


(Steve Remy / Monster Media) #1

I would guess that many people who use trainers listen to music, movies and or other noise preferences. I tried to watch movie on my 2nd screen and computer paying both movie and Zwift at same time with no way to disable Zwift sound. Some noticeable lag started as well. I have a pretty beefy gaming rig, 2 vid cards, 24 gigs, 2 SSDs, so I know its not the system.


(Chris Jones) #2

I clicked on the volume icon on my toolbar and was able to single the volume out for zwift and reduce the volume. I then ran spotify instead…


(Steve Paltzer) #3

@Chris Jones, worked great! You can also adjust the volume setting from the control panel, or you can type “Start + R” and run sndvol


(Greg Gibson-Haymarket) #4

I can understand listening to music but I can’t really see myself watching a movie and riding on Zwift. Seems that would defeat the purpose of the game. The game is pretty immersive IMHO.