disable sound


(Chris Cacatian) #1

please add a switch or setting to disable audio (not just muting it).

i put in a support ticket already, but i’m having problems with the sound for the last couple of updates with my audio being run through my usb dac.

part of the problem is that the audio from zwift is sped up and had a lot of pops and crackles.  the other part is that any other audio (from a source other than zwift) is not sent to my speakers.  i can confirm this by clicking on the speaker icon and watching nothing happen visually from the speaker while sound is being played from other sources.

if i play other sources before zwift, it’ll work, but if i try to play anything while zwift is running, i won’t hear anything from the speakers until i quit zwift.

i just tried to “mute” zwift by setting the sliders to 0/off, but something from the latest updates is hijacking the audio so muting zwift doesn’t fix anything.  i would like a feature to disable audio (also i would like the audio problem to be fixed), so that i can do things like watch netflix or other videos, or listen to music through my computer speakers instead of just my tiny phone speakers or headphones.

zwift does work fine if i play it through my tv, but i’d rather not have to set up the audio to play through the tv each time i use zwift, not to mention my computer speakers sound better than the tv speakers.


(D THANG) #2

I have the same issue with onboard sound that had been working fine for over a year until a recent update.  Now what happens is that Zwift mutes all other sounds on my PC while it runs.  If I start the sound (other video or audio) playing before I open zwift it will play until I hit stop.  After that nothing will play while Zwift runs.  This is only audio, videos will play but be muted.  The instant I kill zwift, the sound pops back on.  

 

I too submitted a ticket for this and they responded that it’s probably my sound driver, but it’s not that.  I bet $50 there is a change to the way Zwift handles audio in a recent update.

 

 


(D THANG) #3

This is especially annoying when you want to play a playlist of songs or videos.  After the fist one you get dead air


(John Wright OGC) #4

Hi I’ve just found the same problem. Zwift literally disables my audio. Has anyone found a way round it yet?