How to reset a footpod for Zwift Run?


(Eiki Egilz) #1

Question regarding footpods and Zwift …

Is it possible to reset the footpd, in my case Stryd … to have it as it was before calibrating it inside Zwift ( using the wrench ) ? I.e. I want to wipe Zwift’s settings for my footpod, to see the real speed of the treadmill, since I understand Stryd doesn’t need any calibration, and I remember before calibrating my Stryd inside Zwift, there was a lot’s of difference ( now it’s only +/- 0.1 km/h since Stryd’s accuracy is nothing short of excellent ) in speed. But I want to get my footpod “uncalibrated”/reset inside Zwift now, just to see how much the difference actually is. I’m using AppleTv4k, so I’m not able to edit any prefence file, like on PC.

I know there’s no correlation between Zwift and Stryd… but I need to RESET the Zwift settings for my footpod …

There’s no problem resetting Stryd ( in the Stryd app ), but that wouldn’t help me at all … I need to reset the ZWIFT settings, for this footpod. They’re stored on the AppleTv4k, and they remain the same if you uninstall the app and re-install it … probably saved on the user profile.

I contacted Stryd and they told me they’ve been in direct contact with you Zwift, and you’ve reported to them that there’s a button on the bottom of the calibration screen to RESET the Zwift settings for the footpod, but at least it’s NOT available on the AppleTv4k’s calibration screen!?

I’m NOT on a PC so there’s no manual editing of a preference XML file like on PC …
So if anybody knows how to reset this INSIDE Zwift, please let me know, thanx :slight_smile:


(Eiki Egilz) #2

@Vincent hey there and happy New Year!

Do you know if there’s any way to reset the footpod’s calibration on the ATV4k?
If so … how would you do it. because there’s no preferences xml file available I think … ?

Rgd,
EE.


(Eiki Egilz) #3

@Vincent can you please reply to this thread?


(Eoin Casey) #4

Did you find a solution to this? I need to do the same.


(Eiki Egilz) #5

Uninstall and reinstall does do the trick here. My Stryd will be OFF by -0.8km/h if I do that … so 12 on the treadmill is really only 11.2km/h.

Then I can re-calibrate inside Zwift, so when Zwift tells me to set to 12 in the calibration screen, I will set my treadmill to 12.8, to fix the difference. This way my treadmill with Stryd will be correct, and “stop giving me edge” (which would only be cheating myself anyway!) :grin:


(Carla) #6

Do you mean uninstall Zwift and reinstall it on your device? Because I have this same problem. I calibrated my stryd on zwift now the speed is off. I’d like to reverse that calibration too.


(Adam) #7

Hi Eiki, I’m having Stryd live and for my first time on Zwift run tried to calibrate it, but received some strange error and since then I’m running without any calibration. I do feel the difference in speed. Example: speed of my avatar inside Zwift (the actual speed of Stryd Live) could be around 12km/h and speed on treadmill could be around 12.3-12.4km/h
Stryd official (as I understood from their forum) not suggesting any calibration of the device.
Does anyone know what is the official position of Zwift about Stryd devices calibration vs non-calibration?
__----
And for the question of “deleting the calibration data”, did you tried just to remove the Stryd foot pod from the devices, restart Zwift and re-attach it again? (not sure, but by the logic of things it should be re-attached without calibration data…)