High wattage and speed


(Kerry GRAHAM) #1

Can anybody help I just signed up to zwift free trail and got everything working but I’m getting very high reading with ni effort. I’ve picked the correct trainer etc. Im not going to sign up to an account if it’s going to have these issues any help would be appreciated 


(R. Boerwinkel) #2

Might help if you share what kind of trainer you use.

I had small problem calibrating my setup for instance. I have a Tacx and I can select two types of power meters the FEC and the classic (don’t know the name anymore) i had to select the FEC had more accurate (more updates) then the classic.

What are high reading in your case.


(Kerry GRAHAM) #3

Hi it’s an main B+ I’m not using a power and the readings are 700watts plus and 40mph 

Thanks 


(R. Boerwinkel) #4

Hi,

I have no experience with the elite muin  b+ (just looked it up, it’s nice trainer and FEC support so pretty new). Make sure you have selected the FEC as power meter.

What i have also seen sometimes in my case the ergo mode switched off, might check your ingame settings. (is should state Trainer Difficulty   and not Virtual Power mode)

https://support.zwift.com/hc/en-us/articles/204549679-Settings-Menu

 

hope this help.


(Juan Ferres [BRT]) #5

Hello Melanie:

I am using Turbo Muin, but not the B+ model (the same but you have inside the power/cadence/speed sensors). 

The first laps when on trial over Zwift o got 1200w, and of course it was not realistic (mi maximum is 800w). But after some minutes exercising, the Zwift system get nice and realistics readings. 

Did you select the Turbo Muin schema in the pairing screen? I’m sure you did, but just in case. 

Have you tried your Turbo Muin B+ sensors with another software like the Elite one? (http://www.goldencheetah.org/ is another great free software to test your Turbo Muin sensors readings).

Are you using bluetooth or ant+? 

Salute from Spain. don’t give up on Zwift, it’s just amazing.